Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd February 2012, 20:32
Snowman Snowman is offline
Senior Member
 
Join Date: Apr 2007
Posts: 120
Thanks: 38
Thanked 3 Times in 3 Posts
Default Amavis CPU usage near 100% or 100%

Hi all howtoforgers,
i am completly lost. I tried everything, i visited all sites of the internet related to this kind of problem and i am still not able to fix this. Couple of days my amavisd process and his childrens taking about 100% of CPU.

For now i will not paste configs and so on. Write me what configs you want and i will paste them.
I re-readed all the configuration files related to clamav, spamassasin and postfix, nothing suspicious found. No error/warning logs not found in logs.

host:~# spamassassin -V
SpamAssassin version 3.3.1
running on Perl version 5.10.1

Postfix is 2.7.1-1+squeeze1

Amavisd-new 2.6.4-3

Debian SQ as OS up-to-date.

Thanks for help to every1.

Martin
Reply With Quote
Sponsored Links
  #2  
Old 3rd February 2012, 12:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Did you notice an unusual amount of mail activity (e.g. because of spam) on the server?

Do you have munin installed? That might give you more insight. Maybe it's something you don't even think of, like high disk I/O.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysqld + php-cgi cpu usage mjnet Installation/Configuration 0 28th December 2011 10:49
Ubuntu + Raid ERROR guimnk Kernel Questions 3 13th May 2011 05:35
getting cpu usage per user martien Programming/Scripts 6 1st April 2009 01:12
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Server sometimes (1 or 2 hrs) down :/ edge Server Operation 25 31st July 2006 13:44


All times are GMT +2. The time now is 02:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.