Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 18th January 2012, 18:48
madlars madlars is offline
Junior Member
 
Join Date: Jan 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont know how to do that, im totally new to linux and using these commands, but teh file /etc/pure-ftpd/conf/TLS contains "1" in the first line without the quotes.

I just found out that I can copy paste the commands from the tutorial via ssh (PuTTY)
so I'm gonna try setting it up again (on another hdd just in case) using ssh.

Ill let you know if it worked.
Reply With Quote
Sponsored Links
  #12  
Old 19th January 2012, 05:44
epretorious epretorious is offline
Member
 
Join Date: Feb 2010
Location: Truckee, CA
Posts: 33
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via AIM to epretorious Send a message via Yahoo to epretorious Send a message via Skype™ to epretorious
Default

Please include the directory listings of /etc/pure-ftpd/ & /etc/pure-ftpd/conf and the contents of the files /etc/pure-ftpd/conf/pure-ftpd.conf & /etc/pure-ftpd/conf/TLS.
__________________
Eric Pretorious,
Truckee, CA
Reply With Quote
  #13  
Old 19th January 2012, 12:20
madlars madlars is offline
Junior Member
 
Join Date: Jan 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hey!

I dont know how to give you that, but I already fixed it myself.
I installed it again on another hard disk and this time I copy and pasted everything using an ssh client. everything works as it should. thanks for your help though!

CHEERS! Lars.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig, ispconfig 3, pureftpd, ubuntu 11.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Perfect Server Ubuntu 10.04 webmail issue sidcypher HOWTO-Related Questions 1 5th May 2011 16:11
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
[The Perfect Server - Fedora 10 [ISPConfig 3]] - PureFTPd Blaasbalg HOWTO-Related Questions 1 10th May 2009 17:54


All times are GMT +2. The time now is 03:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.