#1  
Old 18th January 2012, 18:46
ctql ctql is offline
Junior Member
 
Join Date: Aug 2006
Posts: 23
Thanks: 1
Thanked 3 Times in 2 Posts
 
Default vmware image issues+fixes

Hi,
I'm trying to use the vmware images included with the paid account but have run into problems. I think these things should be covered on http://www.howtoforge.com/import_vmware_images

Specifically, this is for:
The Perfect Server - CentOS 6.2 x86_64 With Apache2 [ISPConfig 3] (x86_64)
http://www.howtoforge.com/download.php?id=6626_0

1. The keyboard layout is set to German. This is great if you're Falko but for the rest of us reading a site that's in English I think we all expect an English keyboard layout. I tried to do "yum install system-config-keyboard" but that brings me to #2.

2. Why not set the images to use DHCP? Using vim to edit the /etc/sysconfig/network-scripts/ifcfg-eth0 file with the wrong keyboard layout is a guessing game. Here's the key for anyone else that runs into these problems:

y=z
z=y
/=-
shift 7=/
shift .=:

Additional notes:
When using VMWare Fusion select I moved this image NOT copied. If you select copied the NIC doesn't show up.
Reply With Quote
The Following User Says Thank You to ctql For This Useful Post:
till (18th January 2012)
Sponsored Links
Reply

Bookmarks

Tags
centos, images, keyboard, network, vmware

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware server 2.0.2-x with Ubuntu server 10.04 VMware Remote Console Plug-in letsharehowto HOWTO-Related Questions 12 6th December 2011 21:23
How high is the level of the Fedora Vmware image Security? vaio1 Server Operation 4 13th July 2007 14:36
Problem with VMWare Image for "The Perfect Setup - Ubuntu 6.10 Server (Edgy Eft)" hatsix HOWTO-Related Questions 8 5th March 2007 22:05
ISPConfig out-of-the-box VMWare Image pesja Installation/Configuration 15 21st November 2006 12:33
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 13:59


All times are GMT +2. The time now is 19:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.