#1  
Old 19th January 2012, 15:04
helly88 helly88 is offline
Member
 
Join Date: May 2011
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default Mail bounced unkown user!

My mail has been working fine ever since I installed Centos and ISPconfig 3. But today I noticed that all mail to one of my domains gets bounced. I get a message like this one:

an 19 13:52:06 mydomain postfix/local[24068]: 3AC8B20671: to=<vegard@mydomain.net>, relay=local, delay=0.04, delays=0.01/0/0/0.02, dsn=5.1.1, status=bounced (unknown user: "vegard")

I can login to webmail using that user/ e-mail, and I can send e-mail from it.
The other domains and mailboxes on the same server works fine.

I must have done something to mess it up, but I can't figure out what!
I updated ISPconfig yesterday..

Help!?

Last edited by helly88; 19th January 2012 at 15:10.
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2012, 15:30
helly88 helly88 is offline
Member
 
Join Date: May 2011
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default

So I checked the maillog again and I saw that I got an error like this:
"mail postfix/trivial-rewrite[1896]: warning: do not list domain example.com in BOTH mydestination and virtual_mailbox_domains "

I changed mydestination from:
mydestination = mydomain.com, localhost, localhost.localdomain
to
mydestination = localhost, localhost.localdomain
in the main.cf and then I restared postfix. Now it works.

Is this because I updated ISPconfig?
Reply With Quote
  #3  
Old 21st January 2012, 12:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

No, ISPConfig doesn't change the mydestination line.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 01:54
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 02:40
CGI and FormMail Cracklefish Installation/Configuration 17 13th October 2009 14:40
procmail can't write Hellbound General 27 8th June 2009 22:51


All times are GMT +2. The time now is 07:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.