#1  
Old 10th January 2012, 01:36
belleview belleview is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Question phpmyadmin not working

Hello,

I have an Ubuntu 11.04 fresh installation following the perfect server guide with a new ispconfig 3.0.4 installation.

It looks like everything is working fine except for phpmyadmin, tried several solutions mentioned in other posts but it's not working with numeric or domain urls.

Any help would be appreciated!

Thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 10th January 2012, 08:26
belleview belleview is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Update with browser info!

Firefox shows this error message:

Not Found

The requested URL /phpMyAdmin was not found on this server.

on this link:

https://[Domainname]:8080/phpMyAdmin
This link was selected by clicking on the icon in ispconfig

IE shows this error message:

Kan de webpagina niet vinden
HTTP 404
Meest waarschijnlijke oorzaken:
•U hebt het adres mogelijk verkeerd getypt.
•Als u op een koppeling hebt geklikt, is deze mogelijk verouderd.
Mogelijke acties:
Geef het adres opnieuw op.
Ga terug naar de vorige pagina
Ga naar en zoek de gewenste informatie.
Meer informatie

https://[Domainname]:8080/sites/data...admin.php?id=6
This link was selected by clicking on the icon in ispconfig

The weird thing here is that both browsers use different links when clicking on the same icon
Reply With Quote
  #3  
Old 10th January 2012, 09:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Can you access phpmyadmin by IP address? Example:

http://123.123.123.123/phpmyadmin
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 10th January 2012, 09:47
belleview belleview is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation error when trying

firefox

Not Found

The requested URL /phpMyAdmin was not found on this server.
Apache/2.2.17 (Ubuntu) Server at [url] Port 80
Reply With Quote
  #5  
Old 10th January 2012, 09:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Pölease install phpmyadmin with:

sudo apt-get install phpmyadmin
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 10th January 2012, 09:53
belleview belleview is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation reinstall phpmyadmin

phpmyadmin is the most recent version...

Nothing gets updated
Reply With Quote
  #7  
Old 10th January 2012, 11:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Then you might have not configured phpmyadmin for apache during installation. Run:

dpkg-reconfigure phpmyadmin

and select that apt shall configure it for apache2.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following 3 Users Say Thank You to till For This Useful Post:
belleview (10th January 2012), Buzzen (16th January 2012), rodvazco (16th July 2013)
  #8  
Old 10th January 2012, 22:26
belleview belleview is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up

that did the trick!

Thank you very much...
Reply With Quote
  #9  
Old 31st January 2012, 19:46
globetrotter globetrotter is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default same problem

hey there i've got the same problem. i tried everything above. didnt work. i've got a fresh multiserver setup exactly as described in the toturial for debian squeeze. only difference i've selected port 80 instead of 8080 and i manually edited the 000-ispconfig.vhost. i added a ServerName.
any ideas ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpmyadmin not working correctly? Check your suhosin settings... talkingnews Tips/Tricks/Mods 0 5th December 2011 00:12
phpmyadmin stopped working kinsol Installation/Configuration 7 15th November 2011 20:24
phpMyAdmin Not Working Woody619 HOWTO-Related Questions 2 14th June 2011 09:46
PHPMyadmin quit working overnight crypted General 2 30th November 2010 01:25
php and phpmyadmin not working MBAngel Installation/Configuration 8 10th October 2010 05:51


All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.