Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 10th March 2012, 08:50
Bakhytbek Bakhytbek is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Must read answer twice before asking new one

@till
Sorry for the stupid questions please.
I first had to fully understand the answer to the first, and then ask the second.
The cause was a hardware firewall of my hosting provider.
Reply With Quote
Sponsored Links
  #12  
Old 17th March 2012, 17:58
popsof3 popsof3 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem, did you solve?

Did you ever solve this? I am having the exact same problem on CentOS 5.7. If you could tell me your solution I would be grateful!

It seems like ISPConfig didn't install into Apache and so nothing is listening on 8080....just like what you describe. Hopefully you have solved and can help me! Thanks!

Quote:
Originally Posted by giuly View Post
Hello I try to install on a server with centos 5.6 all the packages in guide perfect server, and so all packages included ispconfig, all other packages works well, but not ISP config that doesn't start if I insert on web browser my ip:8080

I don't have domain, but only a ip address
so
95.xxx.xxx.xxx
I don't know if I had wrong thing in file hosts but
I see correctly
phpmyadmin on browser
I see correctly
squirrelmail on browser
but if i enter
95.xxx.xxx.xxx:8080 or with /
it doesn't start
please any advice
I see a blank white page...
Reply With Quote
  #13  
Old 18th March 2012, 21:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

What are the outputs of
Code:
netstat -tap
and
Code:
iptables -L
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
CentOS 5.6 ISPConfig 3 email not leaving server dlucy General 1 25th June 2011 10:31
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 20:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.