Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th January 2012, 01:43
merysa merysa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3 and phpmyadmin problem

Hello.

First of all, thanks for this great piece of control panel.

Anyway, I have one problem. I followed the instructions to install ISPConfig3 on CentOS and everything went well. But I have problems accessing phpmyadmin.

When I first installed phpmyadmin, I could normally access it, but when I installed ISPConfig after that, it does not work.

It simply refuses connection when you wanna browse like IPADDRESS/phpmyadmin

I did google researching, found couple of other threads but nothing worked.

I am using CentOS 6.2 32bit

ISPConfig Version: 3.0.4.1

If someone have some advice, I would be really thankful.

Merysa
Reply With Quote
Sponsored Links
  #2  
Old 6th January 2012, 13:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Don't use the IP address. Use a hostname of a website created through ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th January 2012, 13:27
merysa merysa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello.

Thank you for replying.

I actually set up the server without having a domain yet.

And than I added a domain in ISPConfig according to the instructions. Everything is ok but still I cannot acces domain.com/phpmyadmin or either IPADDRESS/phpmyadmin

It's a bit strange because everything else works, like IPADDRESS/stats/ or /webmail/
Reply With Quote
  #4  
Old 6th January 2012, 14:36
sinep sinep is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem after following the guide.
I had to remove php-eaccelerator to get it working:

Code:
yum remove php-eaccelerator
Reply With Quote
  #5  
Old 6th January 2012, 15:28
checho01 checho01 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, I had the same problem and ran the command you put and I fixed the problem. Consult with only the root user I can enter, I can not access as a Client??
Reply With Quote
  #6  
Old 6th January 2012, 15:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,654 Times in 4,463 Posts
Default

phpmyadmin is a database frontend, so you have to use a database user to login with phpmyadmin. To access a database of a client, use the database username and database password of this database that you created under Sites > Database in ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 6th January 2012, 15:37
merysa merysa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And why php-eaccelerator needs to be removed in order for phpmyadmin to work ?
Reply With Quote
  #8  
Old 7th January 2012, 12:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

eAccelerator isn't under development anymore. Please try APC or Xcache.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 13:04
ISPConfig 2.2.36 phpMyAdmin problem Jim7634 Installation/Configuration 3 25th July 2010 14:54
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 04:15
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 15:31
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 17:52


All times are GMT +2. The time now is 22:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.