Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th January 2012, 11:48
imjsa imjsa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default erased server from "system" in ispconfig3

so I figured I would start from scratch and erase the server.
there is no entry for any server in the "system" area of ispconfig3 now.
how do I install a server now?

this is the basics...: Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]
Reply With Quote
Sponsored Links
  #2  
Old 8th January 2012, 22:27
imjsa imjsa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I figure I have to rebuild the mysql database right?
Reply With Quote
  #3  
Old 9th January 2012, 08:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

The server record is created by the ispconfig installer. So if you dont run any websites ob the system yet, then the best way to fix your setup is that you uninstall ispconfig by running the uninstall.php script which can be found in the install folder of the ISPConfig tar.gz file and then install ispconfig again with the install.php file.Please be aware that the uninstall script will remove everything from the ispconfig database.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
imjsa (9th January 2012)
  #4  
Old 9th January 2012, 11:02
imjsa imjsa is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

thank you.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 07:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.