#11  
Old 14th January 2012, 15:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Normally you tell your hoster to create a PTR record for you (unless you own the IP subnet).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 16th January 2012, 12:48
Christovampaynes Christovampaynes is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default

ok Falko, I created a new zone and just added the PTR records. Thank you!
Reply With Quote
  #13  
Old 18th January 2012, 20:31
Christovampaynes Christovampaynes is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I returned a database ispconfig3 through phpmyadmin, only that the data is not in linux, but ispconfig3 appear, is to run some script so that these data are added in linux?

Last edited by Christovampaynes; 18th January 2012 at 20:51.
Reply With Quote
  #14  
Old 25th January 2012, 12:18
Christovampaynes Christovampaynes is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello, there is some peculiarity in ispconfig3 to configure with Outlook? signed up as a User in Outlook and is asking for password when sending mail, he's getting!


Jan 25 09:21:30 postfix/trivial-rewrite[24476]: warning: do not list domain mydomain.com.br in BOTH mydestination and virtual_mailbox_domains
Jan 25 09:21:30 postfix/smtpd[24471]: AB31F2800B9: client=unknown[192.168.1.19]
Jan 25 09:21:30 postfix/cleanup[24478]: AB31F2800B9: message-id=<000501ccdb53$c12026a0$436073e0$@com>
Jan 25 09:21:30 postfix/qmgr[24452]: AB31F2800B9: from=<teste@teste.com>, size=3665, nrcpt=1 (queue active)
Jan 25 09:21:30 amavis[1589]: (01589-11) NOTICE: reconnecting in response to: err=2006, HY000, DBD::mysql::st execute failed: MySQL server has gone away at (eval 105) line 166, <GEN123> line 5.
Jan 25 09:21:33 postfix/smtpd[24471]: disconnect from unknown[192.168.1.19]
Jan 25 09:21:48 postfix/smtpd[24484]: connect from localhost.localdomain[127.0.0.1]
Jan 25 09:21:48 postfix/trivial-rewrite[24476]: warning: do not list domain mydomain.com.br in BOTH mydestination and virtual_mailbox_domains
Jan 25 09:21:48 postfix/smtpd[24484]: EEBAB2800BA: client=localhost.localdomain[127.0.0.1]
Jan 25 09:21:48 postfix/cleanup[24478]: EEBAB2800BA: message-id=<000501ccdb53$c12026a0$436073e0$@com>
Jan 25 09:21:48 postfix/smtpd[24484]: disconnect from localhost.localdomain[127.0.0.1]
Jan 25 09:21:48 postfix/qmgr[24452]: EEBAB2800BA: from=<teste@teste.com>, size=4163, nrcpt=1 (queue active)
Jan 25 09:21:48 postfix/trivial-rewrite[24476]: warning: do not list domain mydomain.com.br in BOTH mydestination and virtual_mailbox_domains
Jan 25 09:21:48 morpheus amavis[1589]: (01589-11) Passed CLEAN, LOCAL [192.168.1.19] [192.168.1.19] <teste@teste.com> -> <christovam@mydomain.com.br>, Message-ID: <000501ccdb53$c12026a0$436073e0$@com>, mail_id: 0gUay2QkhRm9, Hits: -0.999, size: 3665, queued_as: EEBAB2800BA, 18229 ms
Jan 25 09:21:48 morpheus postfix/local[24485]: EEBAB2800BA: to=<christovam@mydomain.com.br>, relay=local, delay=0.01, delays=0/0.01/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
Jan 25 09:21:48 morpheus postfix/qmgr[24452]: EEBAB2800BA: removed
Jan 25 09:21:48 morpheus postfix/smtp[24479]: AB31F2800B9: to=<christovam@mydomain.com.br>, relay=127.0.0.1[127.0.0.1]:10024, delay=18, delays=0.06/0.01/0/18, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as EEBAB2800BA)
Jan 25 09:21:48 morpheus postfix/qmgr[24452]: AB31F2800B9: removed

then get this Message in Outlook


His message was not received by one or more of the recipients.

Assunto: testeww
Enviada em: 25/01/2012 09:40

No possvel encontrar os seguintes destinatrios:

'christovamps@gmail.com' em 25/01/2012 09:40
554 5.7.1 <christovamps@gmail.com>: Relay access denied

Last edited by Christovampaynes; 25th January 2012 at 12:47.
Reply With Quote
  #15  
Old 25th January 2012, 13:16
iceman iceman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default MS Outlook

you shoud change following option in your Outlook settings:
1) "my outgoing server (SMTP) requires authentication"
2) "use same settings as my incoming mail server"
Attached Images
 
Reply With Quote
  #16  
Old 25th January 2012, 13:22
Christovampaynes Christovampaynes is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iceman View Post
you shoud change following option in your Outlook settings:
1) "my outgoing server (SMTP) requires authentication"
2) "use same settings as my incoming mail server"
Thanks Iceman,
I had already done so, and he keeps asking me password!
I do not know if it's because of Warnings that are appearing in the logs ..
suddenly miss something

Jan 25 09:21:48 postfix/trivial-rewrite[24476]: warning: do not list domain mydomain.com.br in BOTH mydestination and virtual_mailbox_domains

if I select this option in Outlook I get this Message logs:

Jan 25 10:24:20 postfix/smtpd[27727]: warning: unknown[192.168.1.19]: SASL LOGIN authentication failed: no mechanism available
Jan 25 10:24:20 postfix/smtpd[27727]: lost connection after AUTH from unknown[192.168.1.19]
Jan 25 10:24:20 postfix/smtpd[27727]: disconnect from unknown[192.168.1.19]

Last edited by Christovampaynes; 25th January 2012 at 13:29.
Reply With Quote
  #17  
Old 25th January 2012, 13:29
iceman iceman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default MS Outlook

how about this part?
Attached Images
 
Reply With Quote
  #18  
Old 25th January 2012, 13:31
iceman iceman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Message logs

Forget about message logs for now!
Reply With Quote
  #19  
Old 25th January 2012, 13:40
Christovampaynes Christovampaynes is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default

My lack of attention. I think my problem is solved in this post. I will test.

http://www.howtoforge.com/ubuntu-11....nism-available

If not I post the logs.
Reply With Quote
  #20  
Old 25th January 2012, 13:45
iceman iceman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Best of luck then.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 18:17
ISPConfig forward to VirtualBox ISPConfig Rescue9 General 3 11th March 2011 14:25
chroot SSH IspConfig2 kextra1 General 4 20th January 2011 18:41
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 22:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.