#1  
Old 5th January 2012, 08:35
karuott karuott is offline
Junior Member
 
Join Date: Nov 2011
Posts: 17
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default SMTP server.

Hello!

I have problem with smtp. I can connect my username ja password to imap and pop3 but i cant connect outgoing mailserver. I have opened port 25.

Jan 5 09:24:14 x dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jan 5 09:24:14 x dovecot: imap-login: Login: user=<mutt@message.ee>, method=PLAIN, rip=xx.xx.xxx.xx, lip=xx.xx.xx.xx
Jan 5 09:24:14 x dovecot: IMAP(example@example.com): Connection closed bytes=0/291
Jan 5 09:25:01 xl postfix/smtpd[2727]: connect from localhost[::1]
Jan 5 09:25:01 x dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jan 5 09:25:01 x postfix/smtpd[2727]: lost connection after CONNECT from localhost[::1]
Jan 5 09:25:01 x postfix/smtpd[2727]: disconnect from localhost[::1]

I can't figure it out what's the problem.

Okay. I found the problem.

Last edited by karuott; 5th January 2012 at 10:05.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 02:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.