Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd January 2012, 15:16
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default HURRY!!!!! - Not login roundcube with user fisrtname.lastname@domain

Hi:
Ispconfig 3.0.41
Debian 6

When one user try login using roundcube with format firstname.lastname@domain not login.

Config in ispconfig:


Error in roundcube:


But when change user to firstname@domain login successfuly.

Config in ispconfig:


Access ok in roundcube:


This user has 3 account in 3 diferent domain

firstname.lastname@domain1
firstname.lastname@domain2
firstname.lastname@domain3

With this domain is problem. Other 2 domains no problem.

I see log in mail.info when not login
Quote:
Jan 3 11:08:30 ns imapd: LOGIN, user=fisrtname.lastname@domain1, ip=[::ffff:127.0.0.1], port=[34187], protocol=IMAP
Jan 3 11:08:31 ns imapd: LOGOUT, user=fisrtname.lastname@domain1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=31, sent=187, time=1

Log when access to roundcube ok
Quote:
Jan 3 11:11:05 ns imapd: LOGIN, user=fisrtname@domain1, ip=[::ffff:127.0.0.1], port=[34241], protocol=IMAP
Jan 3 11:11:05 ns imapd: LOGOUT, user=fisrtname@domain1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=264, sent=845, time=0
This specific account i've deleted 3 times!!! and created again and nothing.

I need help.
With other log you need
Regards

Last edited by metaldrummer; 4th January 2012 at 14:39. Reason: Add images and new text
Reply With Quote
Sponsored Links
  #2  
Old 5th January 2012, 18:54
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Exclamation

Hi:
Any can help me?

Reply With Quote
  #3  
Old 6th January 2012, 12:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by metaldrummer View Post
With this domain is problem. Other 2 domains no problem.

I see log in mail.info when not login
Are there any other errors in your mail log?
Is this the main domain of the server?

Do you have any system users that have a username that equals the left part (before the "@" sign) of your email address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 6th January 2012, 13:41
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Hi Falko:
Only virtual users for email.

This errors is only for this user in specific domain.

This user has 2 other accounts equals this and not problem.

firstname.lastname@domain1 OK
firstname.lastname@domain2 OK
firstname.lastname@domain3 ERROR. Two weeks ago no errors. Only this week.
Regards.
David
Reply With Quote
  #5  
Old 7th January 2012, 11:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Did you check the website's quotas? Is there enough free diskspace?

Is this a physical server or a virtual machine?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 7th January 2012, 11:56
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Hi:
Is this a physical server

Cuota ok, this email is empty.

Regards
David Lagos Segovia
Reply With Quote
  #7  
Old 8th January 2012, 13:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

What's the output of
Code:
df -h
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 8th January 2012, 19:26
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
What's the output of
Code:
df -h
?
Falko:
Hi.
df -h

Quote:
S.ficheros Size Used Avail Use% Montado en
/dev/sda2 1,8T 8,5G 1,7T 1% /
tmpfs 3,0G 0 3,0G 0% /lib/init/rw
udev 3,0G 168K 3,0G 1% /dev
tmpfs 3,0G 0 3,0G 0% /dev/shm
I have a second server same this. I created this account and not have problem to login.
Regards
Reply With Quote
  #9  
Old 9th January 2012, 13:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Did you check /etc/passwd? Maybe the virtual user conflicts with a system user in some way...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 9th January 2012, 13:25
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by falko View Post
Did you check /etc/passwd? Maybe the virtual user conflicts with a system user in some way...
Hi:
Negative.
Remember this user is only mail user.

In other server this user not have problem.

Regards
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
pure-ftpd user login - how does it work? Xenocide Installation/Configuration 19 28th September 2010 11:31
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15


All times are GMT +2. The time now is 02:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.