Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 4th January 2012, 18:23
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 395
Thanks: 30
Thanked 58 Times in 50 Posts
Default

Quote:
Originally Posted by tbctr View Post
cbj4074
my first post during 25 port closed. Then talked my isp and open port 25.
The issue is not port 25 on your server (it is indeed open, as evidenced by your mxtoolbox port scan).

The problem is that Hotmail is refusing to accept mail from your server.
Reply With Quote
Sponsored Links
  #32  
Old 4th January 2012, 19:28
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

fistly many thanks falko and cbj4074. My ip is not blacklisted. Previously server was debian 6 no problem mail send or receive(There was no problem with ports) . After install Ubuntu nginx. After that it was problem.
I want to try these:
I want to change the smtp port.
Squirrelmail smtp port change 587 after SMTP-Server: Offline.
Is there a need to change any other setting?
Reply With Quote
  #33  
Old 4th January 2012, 19:58
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 395
Thanks: 30
Thanked 58 Times in 50 Posts
Default

I don't see how changing the SMTP port on your server is going to change anything.

Please try sending an email message to me, and I'll tell you what happens on my end, as I control the destination server and can examine the mail logs. My address is ben[nospam@please]indietorrent.org.

If you insist on changing the SMTP port, perhaps see this thread:

http://www.howtoforge.com/forums/showthread.php?t=19828
Reply With Quote
  #34  
Old 4th January 2012, 23:42
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbctr View Post
Thank you very much till and falko.
falko server ip no blacklisted.
Problem solved. Problem my isp. isp said no problem port, then I phoned a few times. They solved the problem. Now I have two small problem:
1. squirrelmail compose mail, write and send mail after 404 Not Found page but mail send no problem.
2. Microsoft Outlook smtp error. Mail receive no problem. Send mail not connected smtp.
As I mentioned problem outlook smtp error. Outlok mail receive no problem. Send problem.

Squirrelmail send mail no problem. Pressing send button- mail send but 404 Not Found page. It does not matter, but I want to fix.
Reply With Quote
  #35  
Old 5th January 2012, 00:06
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 395
Thanks: 30
Thanked 58 Times in 50 Posts
Default

Quote:
As I mentioned problem outlook smtp error. Outlok mail receive no problem. Send problem.
I understand that this problem is a problem with sending. That is exactly why I requested that you try sending mail to my domain -- so I can help you debug by seeing what happens when your mail is sent to my server.

The problem is not with Outlook, and it is not with Postfix. We have eliminated those two items as possible causes. The only possible cause is the receiving server.

Quote:
Squirrelmail send mail no problem. Pressing send button- mail send but 404 Not Found page. It does not matter, but I want to fix.
Absolutely. I understand your desire to fix this problem, as it is not normal.

Please check your Apache access.log for SquirrelMail to see which resource is being requested when the 404 error occurs.

I don't use SquirrelMail (I use Roundcube, which seems by far superior), so I will be of limited help in that regard.
Reply With Quote
  #36  
Old 8th January 2012, 16:02
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I installed Centos 6.2-nginx to another computer and not a problem. Outlook smtp works. Now I'm doing the actual server setup. Also seems CentOS faster and stable. Thank you for your help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 18:42
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 02:40
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27


All times are GMT +2. The time now is 02:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.