Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #61  
Old 13th January 2012, 21:13
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default quotacheck

Is this a happy quotacheck at this stage or not?

it told me to use quotacheck -f to force checking...

Code:
root@25612-21212:~# quotacheck -favugm
quotacheck: Your kernel probably supports journaled quota but you are not using it. Consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
quotacheck: Scanning /dev/vzfs [/] done
quotacheck: Checked 3811 directories and 42728 files
quotacheck: Quota file //aquota.user has IMMUTABLE flag set. Clearing.
quotacheck: Failed to remove IMMUTABLE flag from quota file //aquota.user: Inappropriate ioctl for device
quotacheck: Quota file //aquota.group has IMMUTABLE flag set. Clearing.
quotacheck: Failed to remove IMMUTABLE flag from quota file //aquota.group: Inappropriate ioctl for device
root@25612-21212:~#
Code:
root@25612-21212:~# quotaon -avug
quotaon: using //aquota.group on /dev/vzfs [/]: Device or resource busy
quotaon: using //aquota.user on /dev/vzfs [/]: Device or resource busy

Last edited by m.xander; 13th January 2012 at 21:25.
Reply With Quote
Sponsored Links
  #62  
Old 13th January 2012, 21:21
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 370
Thanks: 26
Thanked 49 Times in 44 Posts
Thumbs up

Yes, looks good!
Reply With Quote
  #63  
Old 13th January 2012, 21:37
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default 17 Install Vlogger, Webalizer, And AWstats

There's a problem with this step...

Code:
Setting up geoip-database (1.4.6.dfsg-17) ...
Setting up awstats (6.9~dfsg-1ubuntu3.10.04.1) ...

Setting up vlogger (1.3-3) ...
root@25612-21212:~# cp -prf /usr/share/doc/awstats/examples/awstats_buildstaticpages.pl /usr/share/awstats/tools/awstats_buildstaticpages.pl
cp: cannot create regular file `/usr/share/awstats/tools/awstats_buildstaticpages.pl': No such file or directory
Is the directory supposed to be there after installing awstats... or is it because I don't have any users yet?
Reply With Quote
  #64  
Old 13th January 2012, 21:59
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 370
Thanks: 26
Thanked 49 Times in 44 Posts
Default

You need to create the "tools" directory.

Code:
# mkdir /usr/share/awstats/tools
Then copy the file.
Reply With Quote
  #65  
Old 13th January 2012, 22:20
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default Just want to clarify

Quote:
Originally Posted by cbj4074 View Post
That's fine, but as I've mentioned before, be sure to modify Postfix's configuration file (/etc/postfix/main.cf) such that the mydestination directive does not contain this same domain. The relevant lines should look like this:

Code:
myhostname = xanderit.com
mydestination = localhost, localhost.localdomain
Also, don't include in mydestination any domain for which ISPConfig is handling email. ISPConfig-controlled mail domains are handled differently (via the virtual_mailbox_domains directive).

Finally, be sure that /etc/hostname and /etc/mailname contain xanderit.com, too.
/etc/hostname
Code:
25612-21212.vps.digitalpacific.com.au
xanderit.com
or remove 25612-21212.vps.digitalpacific.com.au
Reply With Quote
  #66  
Old 13th January 2012, 22:43
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 370
Thanks: 26
Thanked 49 Times in 44 Posts
Default

Remove 25612-21212.vps.digitalpacific.com.au.
Reply With Quote
  #67  
Old 14th January 2012, 03:38
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default ISPConfig is freshly installed...

Thanks for going through all those steps guys... it was worth checking that everything during the install was correct to start with.

ISPConfig 3.0.4.2 is installed and running, and the billing module is also installed successfully...

The domains have been moved to the hosting company's nameservers.

Shorltly I'll start setting up a primary domain and user, and a testclient and testdomain and email and ftp and post after I see if if's all working...

Thanks again.
Reply With Quote
The Following User Says Thank You to m.xander For This Useful Post:
falko (14th January 2012)
  #68  
Old 19th January 2012, 23:30
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default

Hello...

Well I've tested the email and it's still not working....

Reply With Quote
  #69  
Old 20th January 2012, 00:27
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 370
Thanks: 26
Thanked 49 Times in 44 Posts
Default

I know that we've been through this before, but can you please post a screenshot of the System -> Server Config -> example.com -> Mail tab within the ISPConfig interface?

Also, do you mind creating a test email account for me? (You can PM me the login information.) I'm curious to see if I have the same problem.

Frankly, I'm not sure why so many people use Courier. Dovecot seems to be a much better alternative, and I'd be able to help you more effectively if you were using Dovecot... please do consider it.
Reply With Quote
  #70  
Old 20th January 2012, 02:54
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
 
Default

Quote:
Originally Posted by cbj4074 View Post
I know that we've been through this before, but can you please post a screenshot of the System -> Server Config -> example.com -> Mail tab within the ISPConfig interface?


Quote:
Originally Posted by cbj4074 View Post
Also, do you mind creating a test email account for me? (You can PM me the login information.) I'm curious to see if I have the same problem.

Frankly, I'm not sure why so many people use Courier. Dovecot seems to be a much better alternative, and I'd be able to help you more effectively if you were using Dovecot... please do consider it.
I've never used either prior to this so I've got no problem switching to Dovecot... is there a howto switch to Dovecot... I'll have a look. PM on the way...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50


All times are GMT +2. The time now is 17:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.