Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th December 2011, 04:52
zinnium zinnium is offline
Junior Member
 
Join Date: Nov 2011
Posts: 25
Thanks: 1
Thanked 0 Times in 0 Posts
Default

OK... I am tying right now.
Reply With Quote
Sponsored Links
  #12  
Old 28th December 2011, 05:17
zinnium zinnium is offline
Junior Member
 
Join Date: Nov 2011
Posts: 25
Thanks: 1
Thanked 0 Times in 0 Posts
Default

@Wagoo

that works 100%... ???

That makes no sense at all. If I follow the entire directions on the OpenVZ wiki and Falko's info; we should be able to simply setup the networking on the host and recycle the IPs on to the containers. All the documentation clearly says that is 100% workable.
Reply With Quote
  #13  
Old 29th December 2011, 14:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Wait - did you add the IPs that you want to use in your containers to the /etc/network/interfaces file on the host? If so, this might be the problem. No network configuration is needed for these IPs on the host - just allocate them to your containers, and you're done.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
openvz networking

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 13:47
Unable to connect to Mysql mbascombe Installation/Configuration 12 10th January 2010 23:46
fedora 10 perfect server network issue Turbanator HOWTO-Related Questions 2 14th February 2009 02:37
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 12:30
Network issue - newbie reddogg Installation/Configuration 1 22nd January 2006 09:03


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.