#1  
Old 19th December 2011, 21:48
powaserv powaserv is offline
Member
 
Join Date: Jun 2008
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
Default Error 500 ispconfig admin

Hi all,

I come to ask for help, about one my installation.
I use to ispconfig 3 days.
I can not access my Settings Page is at: 8080 original.
I have access to all my sites (2), no visible problems.
I do not know if it's a track, but I, there is little to configure apache2 worker mode.
I try to change the port: 8080: 8283, but still blank.
I look in the log files of apache2 and I see it.

Can you help me?

Thank you in advance.

Peace
Reply With Quote
Sponsored Links
  #2  
Old 20th December 2011, 13:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by powaserv View Post
I can not access my Settings Page is at: 8080 original.
What's your ISPConfig version? Did you try both http and https?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th December 2011, 21:44
powaserv powaserv is offline
Member
 
Join Date: Jun 2008
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
What's your ISPConfig version? Did you try both http and https?

Hi falko , i have version 3 ipsconfig.
I go to the administration in http.

thank you.
Reply With Quote
  #4  
Old 21st December 2011, 12:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

What's your exact ISPConfig version (3.0.3.3, 3.0.4, 3.0.4.1, etc.)? If it's 3.0.4+, please try https.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 1st January 2012, 21:34
powaserv powaserv is offline
Member
 
Join Date: Jun 2008
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
 
Default

Hi,

Well since I tested ubuntu server, and now I want to try debian, I deleted all.
Thank you anyway for your support.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
Ubuntu 11.10, ISPConfig 3.0.4.1 needs some nginx.conf tweaks after following guide. talkingnews Installation/Configuration 10 28th November 2011 21:55
Solved ISPConfig Admin Panel w/RapidSSL kextra1 Tips/Tricks/Mods 0 24th June 2011 15:49
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
ISPConfig Admin, PHPMyAdmin access and MX records mick02 General 5 18th July 2008 14:07


All times are GMT +2. The time now is 08:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.