Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 13th January 2012, 10:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

The permissions are fine, the mailbox is owned by the correct user and should work.

Is dom2 the first and only mailbox of the domain dom.at?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #22  
Old 13th January 2012, 10:23
rolix rolix is offline
Junior Member
 
Join Date: Jan 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works now for dom2 because it was the second mailbox for this domain

i created a new domain dom3.at there is the problem again. here the outputs:

ls -la /var/vmail/dom3.at/dom3
total 0
drwx------ 3 vmail vmail 3896 2012-01-13 10:13 .
drwx------ 3 root root 3896 2012-01-13 10:13 ..
drwx------ 9 vmail vmail 3896 2012-01-13 10:13 Maildir
-rw-r--r-- 1 root root 70 2012-01-13 10:13 .sieve

grep vmail /etc/group
vmail:x:5000:

grep vmail /etc/passwd
vmail:x:5000:5000::/var/vmail:/bin/sh
Reply With Quote
  #23  
Old 13th January 2012, 10:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

It works fine here on Debian 6. Which Linux distribution do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #24  
Old 13th January 2012, 10:59
rolix rolix is offline
Junior Member
 
Join Date: Jan 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ubuntu 10.04 lts
Reply With Quote
  #25  
Old 13th January 2012, 11:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

Ok,I will check if there is a Ubuntu issue.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #26  
Old 14th January 2012, 15:51
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 38
Thanked 90 Times in 68 Posts
Default

umm

after listing the /etc/vmail I found that mail domains have diverse permissions:


Code:
drwx------  8 vmail vmail 4096 2011-12-19 17:54 domain.net
drwxr-xr-x  3 vmail vmail 4096 2011-11-22 23:14 domain.com
drwx------  3 vmail vmail 4096 2011-07-27 21:14 subdomain.domain.net
drwxr-xr-x  3 vmail vmail 4096 2012-01-14 15:33 domain.org
Where 700 are from my old mail domains and 755 from my recents mail domains.

I use Ubuntu 10.04 LTS and ISPConfig 3.0.4.2

Till what is right?

cheers
Reply With Quote
  #27  
Old 15th January 2012, 12:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

Yes, thats right.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #28  
Old 24th January 2012, 14:16
rolix rolix is offline
Junior Member
 
Join Date: Jan 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

hi till,

did you already have time to check if it's an ubuntu issue.

thx
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 07:56
Mailserver trouble: SASL authentication mjnet Installation/Configuration 6 22nd November 2011 13:20
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 07:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.