Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th December 2011, 21:09
binaryrogue binaryrogue is offline
Member
 
Join Date: Apr 2008
Posts: 89
Thanks: 5
Thanked 0 Times in 0 Posts
Default Show Jobqueue error..

I'm getting this error when I click on Show Jobqueue.. This happened when I tried to add a new client. I try removing the user but the error still occur. Please advise.

==
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND sys_perm_user like '%r%') OR (sys_groupid IN (0) AND sys_perm_group like '%' at line 1
==
Reply With Quote
Sponsored Links
  #2  
Old 14th December 2011, 21:35
binaryrogue binaryrogue is offline
Member
 
Join Date: Apr 2008
Posts: 89
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Did some digging and found this:
http://bugtracker.ispconfig.org/inde...ls&task_id=814

I am running an old version of 3.0.1.1. Was this issue fixed in the latest release? The work around mentioned in the bugtracker, would that cause any other issues because it seems to be working now.
Reply With Quote
  #3  
Old 15th December 2011, 09:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,499 Times in 4,328 Posts
 
Default

This has been fixed since 3.0.1.4 as described in the bugtracker.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to ISPConfig-2.2.35, lost /root/ispconfig/httpd etc deerhuntre Installation/Configuration 6 5th May 2010 16:56
Show Jobqueue error. virtualm General 1 11th May 2009 18:39
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 02:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.