#1  
Old 13th December 2011, 20:36
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 78
Thanked 14 Times in 12 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default New website

When I create a new website there's a issue with the owner of the folders.
I use 3.0.4.1, I din't have these issues before.

Quote:
drwxr-xr-x 6 root root 4096 2011-12-13 19:26 .
drwxr-xr-x 24 root root 4096 2011-12-13 19:26 ..
drwxr-xr-x 2 root root 4096 2011-12-13 19:26 cgi-bin
drwxr-xr-x 2 root root 4096 2011-12-13 19:26 ssl
drwxrwxrwx 2 root root 4096 2011-12-13 19:26 tmp
drwxr-xr-x 4 root root 4096 2011-12-13 19:26 web
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2011, 21:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,490
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
Default

Make sure that you have selected security level high under System > server config > web.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
skoena (14th December 2011)
  #3  
Old 14th December 2011, 09:49
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 78
Thanked 14 Times in 12 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Quote:
Originally Posted by till View Post
Make sure that you have selected security level high under System > server config > web.
That was indeed the issue. I didn't change this setting, was it due to the update to 3.0.4.1?

Rudolf.
Reply With Quote
  #4  
Old 14th December 2011, 14:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,490
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
 
Default

Quote:
That was indeed the issue. I didn't change this setting, was it due to the update to 3.0.4.1?
Yes. The security settings switch has been introduced several updates before 3.0.4 (I guess it was 3.0.3 or so) and the default level for old installations at that time was "medium". But there was a bug in the installer at that time so it did not apply the new settings correctly so your server used the default level high already nd now since it works correctly, switched back to medium which was not intended.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
skoena (15th December 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local Website Url - 403 Forbidden Salital Installation/Configuration 11 11th August 2011 11:12
I need help to debug a slow website vtapas Server Operation 15 10th August 2011 11:50
Change the default website? jboud Installation/Configuration 4 28th March 2011 19:10
new website cannot be located prithwis Installation/Configuration 3 23rd October 2010 12:38
cannot receive emails after made website online llamy General 20 27th December 2007 02:14


All times are GMT +2. The time now is 07:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.