#1  
Old 13th December 2011, 07:24
korbynn korbynn is offline
Member
 
Join Date: May 2009
Posts: 81
Thanks: 2
Thanked 4 Times in 4 Posts
Default amavis-milter is stopped

I did an update to my CentOS server which now states release 5.7.
The box is 32 bit.

Mail is no longer being delivered since amavis-milter is stopped.
I have looked over the net to find why this has happened with little result.
postfix is running.
clamd is running.
amavis is running except status is:

amavisd (pid 14772 14638 13954) is running...
amavis-milter is stopped

I have updated perl.
Is there something that I am missing?
What log file do I look at to see what error is occurring?

Also updated to the latest greatest ISPConfig 3.0.4.1
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2011, 08:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,418
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

amavis-milter is not used on a ispconfig server, but the amavis daemon is used, Please try to start it with:

/etc/init.d/amavis start

or

/etc/init.d/amavisd start
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th December 2011, 20:37
korbynn korbynn is offline
Member
 
Join Date: May 2009
Posts: 81
Thanks: 2
Thanked 4 Times in 4 Posts
 
Default

And I was trying to fix the amavis-milter issue and mail was running all along.
I had to install postfix as per CentOS 5.7 Perfect Server setup. Once the it was installed then mail was getting through. I was just focusing on why amavis-milter was not running not looking that mail delivery was restored.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amavis SQL-Problem / ISPConfig writes empty fields instead of NULL hli General 4 18th February 2011 00:00
Cronjob error duceduc Server Operation 7 18th August 2010 16:52
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 18:23
how to start apache2 on Heart beat amohammad Installation/Configuration 10 10th November 2009 08:19
Ispconfig and Mail quese shridhar Installation/Configuration 2 8th August 2009 10:36


All times are GMT +2. The time now is 18:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.