Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th December 2011, 22:10
Ryein Ryein is offline
Junior Member
 
Join Date: Feb 2011
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
Default setting public rsa key in control panel

I got passwordless login setup on my server setup for the root account easy enough, but using the ISPConfig web interface I put the public rsa key i wanted to use in the shell user account area and i still can't connect.

I get
"Last login: Sat Dec 10 13:02:01 2011 from 10.1.10.10
Connection to 10.1.10.10 closed."

IPs changed.... can anyone tell me what I'm doing wrong? It appears everything is setup correctly.
Reply With Quote
Sponsored Links
  #2  
Old 12th December 2011, 10:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,338 Times in 4,188 Posts
Default

Which error message do you get in the syslog?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th December 2011, 01:45
Ryein Ryein is offline
Junior Member
 
Join Date: Feb 2011
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Syslog didn't have anything interesting I could find, but

grep sshd /var/log/auth.log | less

Dec 12 16:40:26 server1 sshd[24051]: Accepted password for username from 10.1.10.10 port 42568 ssh2
Dec 12 16:40:26 server1 sshd[24053]: subsystem request for sftp
Dec 12 16:40:26 server1 sshd[24053]: Received disconnect from 10.1.10.10: 11: disconnected by user
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
Dovecot v2 with ISPConfig 3 CSsab Installation/Configuration 13 13th September 2012 19:01
Some errors after using iRedMail to setup mail server DaaX HOWTO-Related Questions 1 21st January 2010 15:27
Creating SSL crashed apache punto Installation/Configuration 8 22nd June 2009 08:00
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42


All times are GMT +2. The time now is 03:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.