#1  
Old 10th December 2011, 21:27
Trunkles Trunkles is offline
Member
 
Join Date: Oct 2010
Location: New Zealand
Posts: 39
Thanks: 1
Thanked 3 Times in 2 Posts
Default Problem with spam

Hi.

I'm running a new install (via perfect server tutorial) of natty + ISPConfig 3.0.4.1.

I keep getting spam in vast amounts. I've tried different policies but with little or no success. The messages aren't flagged as spam, they just arrive as normal. What I want to do is discard them.

Any ideas on a solution?

Thnaks.

Simon.
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2011, 21:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,732 Times in 2,569 Posts
 
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
spam

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Major recovery Toucan Installation/Configuration 18 9th August 2011 11:45
spam mails not going to junk folder. pawan Installation/Configuration 4 6th June 2011 20:26
Perfect server debian lenny spam und ssl problem medienlounge HOWTO-Related Questions 2 5th March 2010 17:31
Mail Server Problem after "How To Fight Spam Using Your Postfix Configuration" bluegrass Installation/Configuration 3 27th December 2006 16:03


All times are GMT +2. The time now is 15:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.