#11  
Old 16th December 2011, 12:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Try

Code:
grep -i fail2ban /var/log/messages
and

Code:
grep -i fail2ban /var/log/syslog
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 19th December 2011, 03:06
nokia80 nokia80 is offline
HowtoForge Supporter
 
Join Date: Apr 2009
Posts: 183
Thanks: 30
Thanked 2 Times in 2 Posts
Send a message via Skype™ to nokia80
Smile

thanks falko

problem solved
Reply With Quote
  #13  
Old 9th January 2012, 13:47
fresco fresco is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Nokia80, can you tell us how did you solve the problem?
thanks
Reply With Quote
  #14  
Old 10th January 2012, 13:02
nokia80 nokia80 is offline
HowtoForge Supporter
 
Join Date: Apr 2009
Posts: 183
Thanks: 30
Thanked 2 Times in 2 Posts
Send a message via Skype™ to nokia80
Default

Quote:
Originally Posted by fresco View Post
Hi Nokia80, can you tell us how did you solve the problem?
thanks
i have uninstal fail2ban en re install it, now it works
Reply With Quote
  #15  
Old 10th January 2012, 14:06
fresco fresco is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, did you follow howtoforge's tutorial to reinstall?
And, please, tell me which commands did you use to uninstall it...
Reply With Quote
  #16  
Old 21st February 2012, 04:49
alexhora alexhora is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

heyaz

problem seems to be in the spelling of the filters, at least that did it for me.

following the tut we're supposed to have

Code:
[pureftpd]

enabled  = true
port     = ftp
filter   = pureftpd
logpath  = /var/log/syslog
maxretry = 3

i made mine look
Code:
[pure-ftpd]

enabled  = true
port     = ftp
filter   = pure-ftpd
logpath  = /var/log/syslog
maxretry = 3
because a ls filter.d listed pure-ftpd.conf instead of pureftpd.conf
don't know why no errors at all have been logged tho

hope this helps,
regards,
alex

Last edited by alexhora; 21st February 2012 at 05:07.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed during pvmove, howto: set up software raid 1 on running LVM system sbh77 HOWTO-Related Questions 2 8th October 2010 00:11
fail2ban is doing nothing? rlischer Server Operation 16 29th June 2010 07:29
Ubuntu-9.04 - fail2ban configuration problems dudez Installation/Configuration 2 7th February 2010 23:26
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 04:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.