Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th December 2011, 22:16
zicguy zicguy is offline
Junior Member
 
Join Date: Dec 2011
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
Default 500 error when I click on the "Create a new mailbox" button

When I click on the "Create a new mailbox" button, nothing happens. I see a 500 error with firebug. This issue happens since the installation of the last release (3.0.4.1). With the 3.0.3.3, it worked well.
Does anyone can help me please?
Reply With Quote
Sponsored Links
  #2  
Old 12th December 2011, 22:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Which Linux distribution do you use? Did you install any Linux updates beside the ISPConfig update?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th December 2011, 22:31
zicguy zicguy is offline
Junior Member
 
Join Date: Dec 2011
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I'm on Ubuntu 10.04 and I have made the update noticed by ispconfig. I followed the great documentation of Howtoforge to install ispconfig.
Reply With Quote
  #4  
Old 12th December 2011, 22:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Ok. The 500 error must be in the apache error log as apache always logs 500 errors. Check the error log: /var/log/apache2/error.log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 12th December 2011, 22:40
zicguy zicguy is offline
Junior Member
 
Join Date: Dec 2011
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
Default

ok, so I have the following error:

PHP Parse error: syntax error, unexpected T_STRING in /usr/local/ispconfig/interface/web/mail/lib/lang/fr_mail_user.lng on line 43, referer: https://www.mydomain.com:8080/index.php

So, it seems it caused by the application ...
Reply With Quote
  #6  
Old 12th December 2011, 23:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

It is a translation error in the french language file which has been fixed by the already in SVN, you can find the fix here:

http://bugtracker.ispconfig.org/inde...s&task_id=1917
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 12th December 2011, 23:22
zicguy zicguy is offline
Junior Member
 
Join Date: Dec 2011
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Thanks, I'm going to try that.
Reply With Quote
  #8  
Old 12th December 2011, 23:34
zicguy zicguy is offline
Junior Member
 
Join Date: Dec 2011
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

Many thanks Till,
It seems OK now, I can create new mailbox.
In my prospective, It's important to make a new release as soon as possible with a correction of this issue. I think I'm not the only one to have this issue.

Thanks for your reactivity. Best Regards.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After updating Fedora 13 - Unable to login in kernel 3 and 5 Besrilo Kernel Questions 6 12th August 2010 20:01
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 20:29


All times are GMT +2. The time now is 22:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.