#1  
Old 7th December 2011, 09:07
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default Monitoring Warning

Dear Sir,

I have Debain 5 with latest version of ISPCOnfig 3.0.4.1

But I keep getting following Warning under Monitor

Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be upgraded:
libcups2 libcupsimage2
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Inst libcups2 [1.3.8-1+lenny9] (1.3.8-1+lenny10 Debian-Security:5.0/oldstable)
Inst libcupsimage2 [1.3.8-1+lenny9] (1.3.8-1+lenny10 Debian-Security:5.0/oldstable)
Conf libcups2 (1.3.8-1+lenny10 Debian-Security:5.0/oldstable)
Conf libcupsimage2 (1.3.8-1+lenny10 Debian-Security:5.0/oldstable)

Further, I tried running a command as root user

apt-cache dumpavail > /var/lib/dpkg/available && dpkg --update-avail /var/lib/dpkg/available

which is posted on http://forums.debian.net/viewtopic.php?f=5&t=70630

I can see still the same warning being Shown in Monitor

Please advice

thanks and regards,

Abin
Reply With Quote
Sponsored Links
  #2  
Old 7th December 2011, 10:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
Default

The message will go away after a few hours when the updates had been sinstalled.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 7th December 2011, 10:51
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default Waring

Dear Sir,

Thank you for much for your reply.

I did this 2 days back but still getting this warning.


regards,

Abin
Reply With Quote
  #4  
Old 7th December 2011, 10:55
nveid nveid is offline
Member
 
Join Date: Jan 2006
Location: Daytona Beach, FL
Posts: 87
Thanks: 7
Thanked 17 Times in 14 Posts
Send a message via Yahoo to nveid Send a message via Skype™ to nveid
Default

Quote:
Originally Posted by abintipl View Post
Dear Sir,

I have Debain 5 with latest version of ISPCOnfig 3.0.4.1
No related to your problem.. However, you need to dist-upgrade to squeeze. Lenny(Debian 5), is the old stable. Debian support for Lenny is ending February 2012. Incase your a previous CentOS or RH user, upgrading Debian is not a hard task. CentOS and RedHat users alike will run old releases for a long time because RedHat supports really old versions. Debian on the other hand, is slow to bring new stuff in, and when their stable moves up its generally a good idea to start thinking about moving with it.

For your own sake, when you get a few hours.. Please go over the from lenny upgrade guide(its a good idea to read, because there is somethings you need to be aware of), and get your server unto date.

http://www.debian.org/releases/stabl...upgrading.html
__________________
-- RLB
Reply With Quote
The Following User Says Thank You to nveid For This Useful Post:
abintipl (7th December 2011)
  #5  
Old 7th December 2011, 11:03
nveid nveid is offline
Member
 
Join Date: Jan 2006
Location: Daytona Beach, FL
Posts: 87
Thanks: 7
Thanked 17 Times in 14 Posts
Send a message via Yahoo to nveid Send a message via Skype™ to nveid
Default

Quote:
Originally Posted by abintipl View Post
Dear Sir,

Thank you for much for your reply.

I did this 2 days back but still getting this warning.


regards,

Abin
I'm curious.. Can you show whats at

tail /var/log/ispconfig/ispconfig.log
and
tail /var/log/ispconfig/cron.log
__________________
-- RLB
Reply With Quote
  #6  
Old 7th December 2011, 11:10
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default log

Dear Sir,

Here is output as desired;

:~# tail /var/log/ispconfig/cron.log
W: Failed to fetch http://volatile.debian.org/debian-vo...s/stable/volat
ile/non-free/binary-amd64/Packages 404 Not Found [IP: 128.31.0.51 80]

E: Some index files failed to download, they have been ignored, or old ones used
instead.
W: Failed to fetch http://volatile.debian.org/debian-vo...s/stable/volat
ile/main/binary-amd64/Packages 404 Not Found [IP: 128.31.0.51 80]

W: Failed to fetch http://volatile.debian.org/debian-vo...s/stable/volat
ile/contrib/binary-amd64/Packages 404 Not Found [IP: 128.31.0.51 80]

W: Failed to fetch http://volatile.debian.org/debian-vo...s/stable/volat
ile/non-free/binary-amd64/Packages 404 Not Found [IP: 128.31.0.51 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.
:~#
Reply With Quote
  #7  
Old 7th December 2011, 11:20
nveid nveid is offline
Member
 
Join Date: Jan 2006
Location: Daytona Beach, FL
Posts: 87
Thanks: 7
Thanked 17 Times in 14 Posts
Send a message via Yahoo to nveid Send a message via Skype™ to nveid
Default

I think your facing the fact that the volatile branch was discontinued with squeeze... Perhaps they killed it for lenny now considering they're dropping support for lenny in a couple months.
__________________
-- RLB
Reply With Quote
  #8  
Old 7th December 2011, 11:28
nveid nveid is offline
Member
 
Join Date: Jan 2006
Location: Daytona Beach, FL
Posts: 87
Thanks: 7
Thanked 17 Times in 14 Posts
Send a message via Yahoo to nveid Send a message via Skype™ to nveid
 
Default

Not so.. Just double checked, volatile is still there for lenny.. Perhaps your sources.list paths are incorrect? I didn't get the full url's in the message(when I clicked on the ones you posted it went to a 404 as well...)
__________________
-- RLB
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 12:56
rkhunter warnings esezako General 7 27th September 2011 07:28
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
[Postfix] Quota doesn't work krzysiek HOWTO-Related Questions 8 2nd March 2009 15:57


All times are GMT +2. The time now is 07:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.