#1  
Old 5th May 2012, 03:50
tommytomato tommytomato is offline
Senior Member
 
Join Date: Aug 2006
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server

Can any one point me towards a tut for Ubuntu 11.10 with a mail server with out ISPconfig please

TT
Reply With Quote
Sponsored Links
  #2  
Old 5th May 2012, 12:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

http://www.howtoforge.com/virtual-us...l-ubuntu-11.10
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th May 2012, 12:45
tommytomato tommytomato is offline
Senior Member
 
Join Date: Aug 2006
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you

I was looking at this http://www.howtoforge.com/perfect-server-ubuntu8.04-lts

got into it a bit but now I get this message

Code:
root@localhost:~# apt-get install binutils cpp fetchmail flex gcc libarchive-zip-perl libc6-dev libcompress-zlib-perl libdb4.3-dev libpcre3 libpopt-dev lynx m4 make ncftp nmap openssl perl perl-modules unzip zip zlib1g-dev autoconf automake1.9 libtool bison autotools-dev g++ build-essential
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libdb4.3-dev
E: Couldn't find any package by regex 'libdb4.3-dev'
root@localhost:~#
but I'll give the other one ago

thank you
Reply With Quote
  #4  
Old 6th May 2012, 11:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

If you use 11.10, then the 8.04 tutorial is the wrong one...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 15:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.