Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2011, 07:25
stevebor1 stevebor1 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Thanks: 1
Thanked 1 Time in 1 Post
Default Missing ispconfig navigation

I just finished a server migration, 3.0.4.1 to 3.0.4.1 and seem to have lost the "Home" navigation icon/link in ispconfig.

DNS Email Client System Sites Tools Help Monitor

On my old server, i dont believe it was there, but on the new server, with fresh install, it was.

How do i set or get back the navigation in ispconfig?
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2011, 09:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Go to System > CP users and check if the dashboard module is enabled for that user. The dashboard module is responsible for displaying the home icon.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
stevebor1 (28th November 2011)
  #3  
Old 28th November 2011, 17:29
stevebor1 stevebor1 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

ah. I think I looked everywhere besides that one.

System -> CP User -> Edit Users
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 14:45
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 16:37
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
ISPConfig 2.3.3-dev released till General 10 12th March 2008 21:08


All times are GMT +2. The time now is 21:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.