Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th November 2011, 09:52
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 416
Thanks: 76
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default IP address of server is an existing website?

When I type in the servers ip address or an non existing subdomain I get a site that is on my server. This is a new site created on the 3.0.4 version. What can be the issue?
Reply With Quote
Sponsored Links
  #2  
Old 25th November 2011, 10:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,258 Times in 4,122 Posts
 
Default

Thats the normal behaviour of the apache webserver. When you use the IP address to access a server and no website with that domain exists, then apache will deliver the first vhost in alphabetical order that it finds for this IP.

It might be that you got a different website before the update as ISPConfig uses now a prefix for the vhost files. To show the website again that was shown before the ispconfig update, edit that website in ispconfig and change a value, e.g. quota and hit save, so that ispconfig reconfigures the vhost file for that website too.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Webmail Relay Error palkat General 17 23rd April 2006 18:12
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.