Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th January 2012, 16:14
Horfic Horfic is offline
Senior Member
 
Join Date: Mar 2009
Location: Austria
Posts: 324
Thanks: 55
Thanked 93 Times in 58 Posts
Send a message via Skype™ to Horfic
Default

its fixed since svn version 116, 116 got also a lot of bugfixes
__________________
web wack creations - We create your custom web application
Mailuser interface for ISPConfig 3
Reply With Quote
Sponsored Links
  #12  
Old 11th January 2012, 16:22
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 132
Thanks: 8
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default

Quote:
Originally Posted by Horfic View Post
its fixed since svn version 116, 116 got also a lot of bugfixes
svn co http://svn.web-wack.at/ispconfig3_roundcube/trunk/ .

is ok, again?
i read somewhere that it was down

I tried and it answers
svn: OPTIONS di 'http://svn.web-wack.at/ispconfig3_roundcube/trunk': 200 OK (http://svn.web-wack.at)

and nothing else

Last edited by maumar; 11th January 2012 at 16:24.
Reply With Quote
  #13  
Old 11th January 2012, 16:34
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 132
Thanks: 8
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default

as posted by Horfic here

this is the command line:
svn co http://svn.web-wack.at/svn/ispconfig3_roundcube/trunk/ .

it seems to be on revision 119
Reply With Quote
  #14  
Old 11th January 2012, 16:42
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 132
Thanks: 8
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default

rev. 119 with ispconfig 3.0.4.2 and rc 0.7

account page seems to have a very larg left frameset, llike in screenshot attached
Attached Images
 
Reply With Quote
  #15  
Old 11th January 2012, 17:54
Horfic Horfic is offline
Senior Member
 
Join Date: Mar 2009
Location: Austria
Posts: 324
Thanks: 55
Thanked 93 Times in 58 Posts
Send a message via Skype™ to Horfic
Default

See Troubleshooting: http://bugs.web-wack.at/documents/3

Q: The plugins are looking weird (left side huge, right side small).
A: You forgot to activate the jqueryui plugin, it hast to be before the ispconfig3 plugins in the plugin list.

The jqueryui plugin is a new dependency for the autoreply plugin.
__________________
web wack creations - We create your custom web application
Mailuser interface for ISPConfig 3
Reply With Quote
  #16  
Old 11th January 2012, 18:03
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 132
Thanks: 8
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
 
Default

for dummies people like me...
something like this:

Code:
$rcmail_config['plugins'] = array('jqueryui',
                                    'ispconfig3_account', 'ispconfig3_autoselect', 'ispconfig3_pass', 'ispconfig3_autoreply', 'ispconfig3_forward');
'jqueryui' is the first one
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remoting: How to manage DNS zones over SOAP? Insidious615 Developers' Forum 1 8th December 2010 10:53
Talking to Exchange with SOAP rj_mayer HOWTO-Related Questions 2 12th October 2010 12:38
SOAP Error: DTD are not supported by SOAP Skprorok General 8 25th September 2009 14:29
Enable SOAP help trcinc1 Installation/Configuration 0 3rd July 2008 19:01
Strange Soap Class error using Remoting with ISPConfig 2.2.16 - Junk after XML??? bpmee General 1 13th September 2007 04:53


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.