Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th November 2011, 00:47
lezelf lezelf is offline
Junior Member
 
Join Date: Aug 2011
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default Eaccelerator perfect server lenny

Hi,

I followed this tutorial:
http://www.howtoforge.com/perfect-se...ot-ispconfig-3

And i'm looking for installing eaccelerator. I found the steps to do so BUT i'm affraid of ISP config 3 which can be complicated if you don't follow special steps.

So my question is: How can I simply install it Without screwing my server .

Other question i tried to look for a tutorial to migrate from lenny to etch...same issue. Any tips?

Thank you very much.
Reply With Quote
Sponsored Links
  #2  
Old 26th November 2011, 00:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Better use xcache instead of eaccelerator. You can install it with:

apt-get install php5-xcache
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th November 2011, 17:53
lezelf lezelf is offline
Junior Member
 
Join Date: Aug 2011
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, Thanks for this answer

Go for X-Cache if you tell me there is no known issues.

Have a nice day.
Reply With Quote
  #4  
Old 30th November 2011, 00:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

I think it is even better to go with php-apc (it's available for Debian as a package) because it will become part of PHP.

Quote:
Other question i tried to look for a tutorial to migrate from lenny to etch...same issue. Any tips?
I hope you want to migrate from Lenny to Squeeze, not to Etch. Squeeze is the current stable release; Etch was the version before Lenny.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 30th November 2011, 18:51
lezelf lezelf is offline
Junior Member
 
Join Date: Aug 2011
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default

Oh!!! You just answer to my question about why people never get back to me for this upgrade...I'm feeling stupid.
Of course I talk about squeeze.
So now this is more clear (thanks to you) any tips?

EDIT: now that i'm looking for the right thing ifound this:
http://www.howtoforge.com/forums/showthread.php?t=51296

Ok i'll try both if it's going to be part of php i'd better to go for apc.

Thanks again

EDIT: got an internal server error(500) when installing apc.

log apache:
Quote:
[Wed Nov 30 12:01:25 2011] [notice] mod_fcgid: call /var/www/domain.com/web/wp-admin/admin-ajax.php with wrapper /var/www/php-fcgi-scripts/web44/.php-fcgi-starter
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/apc.so' - /usr/lib/php5/20060613/apc.so: cannot open shared object file: No such file or directory in Unknown on line 0

Last edited by lezelf; 30th November 2011 at 19:41.
Reply With Quote
  #6  
Old 2nd December 2011, 01:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Ok, then try Xcache.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL don't work please help me walner8080 Installation/Configuration 8 26th September 2010 13:07
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 01:19
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 13:58
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Webmail Relay Error palkat General 17 23rd April 2006 19:12


All times are GMT +2. The time now is 11:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.