#1  
Old 15th November 2011, 10:41
svdmon svdmon is offline
Junior Member
 
Join Date: Oct 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default SOAP errors on domain creation

When trying to create a domain through WH we get the following output:

SOAP Error: documentroot_error_empty
php_open_basedir_error_empty

It creates the client fine but no domain.
I've fiddled around with the PHP settings under the Module but that doesn't seem to be at fault.

I'd appreciate any ideas.
Reply With Quote
Sponsored Links
  #2  
Old 15th November 2011, 10:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,386 Times in 4,231 Posts
 
Default

The whmcs plugin is not developed by the ispconfig project. You might want to contact the company where you bought the plugin to get a updated version.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOAP errors on domain creation svdmon General 1 10th November 2011 08:52
Issues with Baruwa - The Perfect Spamsnake Ubuntu 10.10 neofire HOWTO-Related Questions 44 31st May 2011 15:09
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Fedora 10 - Virtual Users And Domains With Postfix, Courier etc j.smith1981 Server Operation 6 17th February 2010 01:01
Automatic user creation script with PHP and SOAP Jose Gosalbez Installation/Configuration 2 24th May 2006 18:11


All times are GMT +2. The time now is 04:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.