#1  
Old 7th November 2011, 19:32
K_meleonu K_meleonu is offline
Senior Member
 
Join Date: May 2006
Posts: 108
Thanks: 1
Thanked 5 Times in 4 Posts
Default Mail problems

Hi there to all,
I have a problem with a spammer and don't succed to find him.
I have seen that my server is sending tons of mails and i can't find from wich user or web account are they sent.
Can anyone tell me how to do this?
Hope you understand my problem.

Best regards to all
Reply With Quote
Sponsored Links
  #2  
Old 8th November 2011, 16:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
Default

This might help: http://www.howtoforge.com/how-to-log...tect-form-spam
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th November 2011, 17:05
K_meleonu K_meleonu is offline
Senior Member
 
Join Date: May 2006
Posts: 108
Thanks: 1
Thanked 5 Times in 4 Posts
 
Default

Hi there,
Thank you for your answer but that doesn't help me.
That script loghs the time, date, sender and destination mail.
If someone uses a php script for bulk mail it will use a fake sender eMail address and a list of real receivers eMail addresses.
I whould like to log somehow the real source of those spam eMails. When i say real source i mean the user or web account.
I forgot to mention that i use IspConfig, and my web folders are in /home/www/...

Thank you all again for any help or hints.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problem jagsler Server Operation 41 7th July 2011 14:19
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 15:10
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 21:55
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39


All times are GMT +2. The time now is 23:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.