#1  
Old 5th November 2011, 05:59
FutileFreedom FutileFreedom is offline
Junior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to FutileFreedom
Default Can't open inbox

Greetings!

I have discovered the source of my problem. It seems that the inbox and all that happy jazz wasn't being created. I'm still unsure how to automatically do so and I have tried using Google to help with this to no prevail.


So right from one problem to another I go. After I get this email thing sorted out it should all be good.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 6th November 2011, 12:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
Default

To which tutorial (URL) are you referring? Which distribution do you use?

Do you use ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th November 2011, 18:48
FutileFreedom FutileFreedom is offline
Junior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to FutileFreedom
Default

Tutorial: http://www.howtoforge.com/virtual-us...l-ubuntu-11.10

I'm using Ubuntu Server 11.10, I can log in to Postfix and Courier without problem but I can't retrieve the inbox. I am not using ISPConfig.
Reply With Quote
  #4  
Old 7th November 2011, 09:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
Default

Quote:
Originally Posted by FutileFreedom View Post
That tutorial was released yesterday evening (after you started this thread).

Did you check your mail log for errors?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th November 2011, 14:01
FutileFreedom FutileFreedom is offline
Junior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to FutileFreedom
 
Default

Oops. Might've been the 11.04 version then. I'm getting

Quote:
Nov 6 06:43:39 wikiop postfix/pipe[14394]: B6C752A1E7B: to=<futilefreedom@wikiop.in>, relay=maildrop, delay=67760, delays=67760/0.02/0/0.08, dsn=4.3.0, status=deferred (temporary failure. Command output: ERR: authdaemon: s_connect() failed: Permission denied /usr/bin/maildrop: Unable to open mailbox. )
a fair amount. I found it on google and it said that its being run as the vmail user so I changed file permissions on it.

Somehow another email decided "Hey I'm working! Look!" so I loaded it and it works fine. I removed the mailbox for the above user and then sent it an E-mail and it created it and it worked. However, the Sent folder, Junk folder and Drafts folder are not there.

Last edited by FutileFreedom; 7th November 2011 at 20:51.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Problem 100% CPU ispconfig_httpd -DSSL Captain Installation/Configuration 7 8th March 2010 21:50
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
open ports rayit General 6 18th January 2006 14:23


All times are GMT +2. The time now is 14:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.