Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd November 2011, 21:08
Thesee Thesee is offline
Junior Member
 
Join Date: Apr 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Question apache access log not existing

Hi,
some days ago i notice that ispconfig access log are not existing.
for example:
Code:
[root@bass ~]# ll /var/log/ispconfig/httpd/www.xxx.com/
-rw-r--r-- 1 web455 client1 28716  2 nov 11:22 error.log

[root@bass ~]# ll /var/log/ispconfig/httpd/www.yyyy.com/
-rw-r--r-- 1 root  root     12130 30 lug  2010 20100729-access.log.gz
-rw-r--r-- 1 root  root     17683 31 lug  2010 20100730-access.log.gz
-rw-r--r-- 1 root  root      2329  1 ago  2010 20100731-access.log.gz
-rw-r--r-- 1 root  root     83153 27 ago  2010 20100827-access.log
-rw-r--r-- 1 root  root    227666 27 mar  2011 20110327-access.log
lrwxrwxrwx 1 root  root        19 27 set 15:15 access.log -> 20110927-access.log
-rw-r--r-- 1 web35 client1 647092 26 ott 17:59 error.log
-rw-r--r-- 1 root  root     23779 28 set 00:30 webalizer.conf

[root@bass ~]# ll /var/log/ispconfig/httpd/www.zzzz.com/
lrwxrwxrwx 1 root   root        19 27 set 11:18 access.log -> 20110927-access.log
-rw-r--r-- 1 web306 client1 394719  3 nov 20:01 error.log
-rw-r--r-- 1 root   root     23781 28 set 00:30 webalizer.conf
[root@bass ~]#
what can i check? i'm lost.... I can't figure out!
Thank you
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2011, 09:36
Thesee Thesee is offline
Junior Member
 
Join Date: Apr 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default found

well, i found it.
I disabled Customlog from ispconfig.conf apache file after i followed some advices in the past and then i forgot to re-enable it.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 17:25
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 16:23
missing webalizer stats bolero Installation/Configuration 15 12th November 2008 17:28
slow download through webserver problem snewp Technical 14 9th May 2008 06:25
Daily mail logrotation?! schmidse Installation/Configuration 4 21st January 2008 14:55


All times are GMT +2. The time now is 19:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.