Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st October 2011, 16:06
svdmon svdmon is offline
Junior Member
 
Join Date: Oct 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Question Blank client details upon creation

Hi

I followed the documentation to the letter in installing the module and everything went smooth. Upon domain creation I get the usual WHMCS "success" message, but no domain is created on ISPC. A new client is created however, but with blank values everywhere.

What could be the problem?

During configuration the only thing that I wasn't sure about was ISPConfig Client Template ID, which I can't find in ISPC. But because I have only one template I just made it 1.
Attached Images
 
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Lookups kieron General 4 4th May 2011 19:49
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
more client details radim_h Feature Requests 3 17th April 2009 17:30
How do i see Local Hard Drive filesystem details on LTSP client skirao Server Operation 0 30th October 2008 10:50


All times are GMT +2. The time now is 16:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.