#1  
Old 2nd February 2007, 08:44
ibrahimak ibrahimak is offline
Member
 
Join Date: Feb 2007
Posts: 32
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Mail Server Problem

Hi

i have got EDGY UBUNTU linux box.i have followed virtual_postfix_mysql_quota_courier_p3 howto.

Everything is working fine except auth.i can send and receive mail.im seeing in the logs.But when i tried to log on getting ;

Feb 2 09:39:51 thorn imapd: LOGIN FAILED, user=thorn@hastane.bayar.edu.tr, ip=[::ffff:127.0.0.1]
Feb 2 09:39:51 thorn imapd: authentication error: Input/output error
Feb 2 09:40:36 thorn imapd: LOGIN FAILED, user=ibrahim@hastane.bayar.edu.tr, ip=[::ffff:127.0.0.1]
Feb 2 09:40:36 thorn imapd: authentication error: Input/output error

... BUT I CAN GET MAIL FROM ANY MAIL SERVER ;
Feb 2 09:35:53 thorn postfix/smtp[20538]: 6368CBBB64: to=<ibrahim@hastane.bayar.edu.tr>, relay=127.0.0.1[127.0.0.1]:10024, delay=1, delays=0.84/0.01/0/0.18, dsn=2.6.0, status=sent (250 2.6.0 Ok, id=11698-08, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 21500BBB65)
Feb 2 09:35:53 thorn postfix/qmgr[25451]: 6368CBBB64: removed
Feb 2 09:35:53 thorn postfix/smtpd[20529]: disconnect from wm28.inbox.com[208.50.6.28]
Feb 2 09:35:53 thorn postfix/virtual[20541]: 21500BBB65: to=<ibrahim@hastane.bayar.edu.tr>, relay=virtual, delay=0.12, delays=0.07/0.01/0/0.04, dsn=2.0.0, status=sent (delivered to maildir)

I CAN SEND MAIL ;
Feb 2 09:42:48 thorn amavis[11697]: (11697-09) Passed CLEAN, LOCAL [127.0.0.1] [127.0.0.1] <ibrahim@hastane.bayar.edu.tr> -> <ibrahimakgun@msn.com>, Message-ID: <20070202074240.6E8E7BBB64@hastane.bayar.edu.tr> , mail_id: gwrTOTpb4uAa, Hits: -, queued_as: 2E08FBBB65, 181 ms
Feb 2 09:42:48 thorn postfix/smtp[20731]: 6E8E7BBB64: to=<ibrahimakgun@msn.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=18, delays=18/0.01/0/0.18, dsn=2.6.0, status=sent (250 2.6.0 Ok, id=11697-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 2E08FBBB65)
Feb 2 09:42:48 thorn postfix/qmgr[25451]: 6E8E7BBB64: removed
Feb 2 09:42:49 thorn postfix/smtpd[20715]: disconnect from localhost[127.0.0.1]
Feb 2 09:42:53 thorn postfix/smtp[20734]: 2E08FBBB65: to=<ibrahimakgun@msn.com>, relay=mx2.hotmail.com[65.54.244.40]:25, delay=4.9, delays=0.07/0.02/4/0.78, dsn=2.0.0, status=sent (250 <20070202074240.6E8E7BBB64@hastane.bayar.edu.tr> Queued mail for delivery)
Feb 2 09:42:53 thorn postfix/qmgr[25451]: 2E08FBBB65: removed

when i tried to log in from squerrelmail getting
ERROR : CONNECTION DROPPED BY IMAP SERVER.


please help me
Reply With Quote
Sponsored Links
  #2  
Old 3rd February 2007, 14:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Make sure that /etc/courier/authmysqlrc looks like the one from the tutorial. Take care about the format (whitespace, etc.) as Courier is very finicky about it.

Also, your mysql-*.cf files should look like the ones from http://www.howtoforge.com/fedora_vir..._quota_courier because the format has changed since Postfix 2.2.x, and on Ubuntu you use Postfix 2.2.x; on Debian Sarge it was 2.1.5.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd February 2007, 17:42
ibrahimak ibrahimak is offline
Member
 
Join Date: Feb 2007
Posts: 32
Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanx i fixed it by changing this lines in this file /etc/courier/authmysqlrc ;

MYSQL_CRYPT_PWFIELD password
MYSQL_CLEAR_PWFIELD password

both of lines must be "password".. thats it.

but i have got another problem now.1 day ago i can get email some email servers but i cant get email none of now.I can send but i cant get mail.Anyone can check whats the problem ???

mail server : mail.hastane.bayar.edu.tr
what i need to do??
Reply With Quote
  #4  
Old 3rd February 2007, 18:02
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,201
Thanks: 829
Thanked 5,420 Times in 4,262 Posts
 
Default

Do you get any errors in your mail logfile?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Mail Server Problem after "How To Fight Spam Using Your Postfix Configuration" bluegrass Installation/Configuration 3 27th December 2006 16:03
Postfix and external mail server problem! JimmiJames Server Operation 2 6th September 2006 15:32
Webmail Relay Error palkat General 17 23rd April 2006 18:12
Mail server jas_esp Server Operation 1 7th December 2005 18:17


All times are GMT +2. The time now is 21:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.