Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th October 2011, 22:16
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default Email Mailbox "Send copy to" field

Hi,

I wanted to send a copy of any mail I get in "admin" mailbox to "support" box because I plan to work mainly out of the "support" mailbox. Both are defined to mydomain.tld.

So I entered "support@mydomain.tld" into the "Send copy to" field of the "admin" Email Mailbox panel, however when I send mail to "admin@mydomain.tld" (from an outside mailbox) it isn't also being send over to "support@mydomain.tld".

So I'm wondering what could be wrong?

Could someone please point the way to go on resolving this?
Reply With Quote
Sponsored Links
  #2  
Old 10th October 2011, 22:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Please empty the send copy to field, click save, enter the email address again, click save and wait a few minutes. Then try again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th October 2011, 01:00
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default mail found unto system account

I tried removing the contents of the field and entering it again, waited awhile and tried it again. Still not in Squirrelmail.

I have a system account by the same name "support"; this is where I found it. If I send mail directly to "support@mydomain.tld" the mail shows up in Squirrelmail but the "Send copy to" field is sending it to my system account?

I was expecting everything is Squirrelmail. What can I do to correct this?

Thanks for you help.
Reply With Quote
  #4  
Old 11th October 2011, 08:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Please post the exact lines that get added to the mail log when you send a email to the account that uses the sennd copy to function.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 11th October 2011, 16:48
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
 
Default maillog from using "Send to field" - last attempt yesterday

Oct 10 18:30:02 ns01 postfix/smtpd[23800]: disconnect from localhost[::1]
Oct 10 18:30:57 ns01 postfix/smtpd[23800]: connect from mail-ww0-f51.google.com[74.125.82.51]
Oct 10 18:30:58 ns01 postfix/smtpd[23800]: A5C8D20A3F: client=mail-ww0-f51.google.com[74.125.82.51]
Oct 10 18:30:58 ns01 postfix/cleanup[23830]: A5C8D20A3F: message-id=<CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7 rEWkg@mail.gmail.com>
Oct 10 18:30:58 ns01 postfix/qmgr[1639]: A5C8D20A3F: from=<cliffjohnson23@gmail.com>, size=1538, nrcpt=1 (queue active)
Oct 10 18:30:59 ns01 postfix/smtpd[23836]: connect from unknown[127.0.0.1]
Oct 10 18:30:59 ns01 postfix/smtpd[23836]: C53C120AA7: client=unknown[127.0.0.1]
Oct 10 18:30:59 ns01 postfix/cleanup[23830]: C53C120AA7: message-id=<CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7 rEWkg@mail.gmail.com>
Oct 10 18:30:59 ns01 postfix/qmgr[1639]: C53C120AA7: from=<cliffjohnson23@gmail.com>, size=2019, nrcpt=1 (queue active)
Oct 10 18:30:59 ns01 amavis[1436]: (01436-01) Passed CLEAN, [74.125.82.51] [74.125.82.51] <cliffjohnson23@gmail.com> -> <admin@delcowebhosting.com>, Message-ID: <CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7rEW kg@mail.gmail.com>, mail_id: hqhabG-m1d7p, Hits: -0.689, size: 1538, queued_as: C53C120AA7, 919 ms
Oct 10 18:30:59 ns01 postfix/smtp[23831]: A5C8D20A3F: to=<admin@delcowebhosting.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.3, delays=0.36/0.01/0.01/0.91, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=01436-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as C53C120AA7)
Oct 10 18:30:59 ns01 postfix/qmgr[1639]: A5C8D20A3F: removed
Oct 10 18:30:59 ns01 sendmail[23848]: p9AMUxlj023848: Authentication-Warning: ns01.delcowebhosting.com: vmail set sender to <> using -f
Oct 10 18:31:00 ns01 sendmail[23848]: p9AMUxlj023848: from=<>, size=2057, class=0, nrcpts=1, msgid=<CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj 9V7rEWkg@mail.gmail.com>, relay=vmail@localhost
Oct 10 18:31:00 ns01 postfix/smtpd[23849]: connect from localhost[127.0.0.1]
Oct 10 18:31:00 ns01 sendmail[23848]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Oct 10 18:31:00 ns01 postfix/smtpd[23849]: 1FE8F20AA9: client=localhost[127.0.0.1]
Oct 10 18:31:00 ns01 postfix/cleanup[23830]: 1FE8F20AA9: message-id=<CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7 rEWkg@mail.gmail.com>
Oct 10 18:31:00 ns01 postfix/qmgr[1639]: 1FE8F20AA9: from=<>, size=2528, nrcpt=1 (queue active)
Oct 10 18:31:00 ns01 sendmail[23848]: p9AMUxlj023848: to=support@delcowebhosting.com, delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=32057, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 1FE8F20AA9)
Oct 10 18:31:00 ns01 amavis[1435]: (01435-02) NOTICE: reconnecting in response to: err=2006, HY000, DBD::mysql::st execute failed: MySQL server has gone away at (eval 78) line 166, <GEN37> line 5.
Oct 10 18:31:00 ns01 postfix/smtpd[23849]: disconnect from localhost[127.0.0.1]
Oct 10 18:31:00 ns01 postfix/pipe[23839]: C53C120AA7: to=<admin@delcowebhosting.com>, relay=maildrop, delay=0.52, delays=0.04/0.01/0/0.47, dsn=2.0.0, status=sent (delivered via maildrop service)
Oct 10 18:31:00 ns01 postfix/qmgr[1639]: C53C120AA7: removed
Oct 10 18:31:00 ns01 postfix/smtpd[23856]: connect from unknown[127.0.0.1]
Oct 10 18:31:00 ns01 postfix/smtpd[23856]: 58E9A20A3F: client=unknown[127.0.0.1]
Oct 10 18:31:00 ns01 postfix/cleanup[23830]: 58E9A20A3F: message-id=<CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7 rEWkg@mail.gmail.com>
Oct 10 18:31:00 ns01 postfix/qmgr[1639]: 58E9A20A3F: from=<>, size=3023, nrcpt=1 (queue active)
Oct 10 22:31:00 ns01 postfix/smtpd[23856]: disconnect from unknown[127.0.0.1]
Oct 10 18:31:00 ns01 amavis[1435]: (01435-02) Passed CLEAN, MYNETS LOCAL [127.0.0.1] [74.125.82.51] <> -> <support@ns01.delcowebhosting.com>, Message-ID: <CADzCQvGEZnOiyVx1wdYoziPW6f463R2MU_FT7EAZyj9V7rEW kg@mail.gmail.com>, mail_id: bQC6J9WLe1mT, Hits: -0.689, size: 2528, queued_as: 58E9A20A3F, 169 ms
Oct 10 18:31:00 ns01 postfix/smtp[23831]: 1FE8F20AA9: to=<support@ns01.delcowebhosting.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.3, delays=0.13/0/0/0.17, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=01435-02, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 58E9A20A3F)
Oct 10 18:31:00 ns01 postfix/qmgr[1639]: 1FE8F20AA9: removed
Oct 10 18:31:00 ns01 postfix/local[23857]: 58E9A20A3F: to=<support@ns01.delcowebhosting.com>, relay=local, delay=0.09, delays=0.04/0.01/0/0.04, dsn=2.0.0, status=sent (delivered to mailbox)
Oct 10 18:31:00 ns01 postfix/qmgr[1639]: 58E9A20A3F: removed
Oct 10 18:31:29 ns01 postfix/smtpd[23800]: disconnect from mail-ww0-f51.google.com[74.125.82.51]
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send email to all mailbox accounts atjensen11 General 1 19th March 2010 09:38
ISPConfig3 | Email forward Hans General 2 17th March 2010 18:42
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
Received email is written in wrong mailbox torusturtle Installation/Configuration 5 3rd July 2006 23:11
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00


All times are GMT +2. The time now is 08:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.