#1  
Old 25th September 2005, 09:26
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Arrow Can not access UebiMail

Hi Folks maybe you could help with this i'm using Suse 9.3 installed Isconfig this time perfectly and created a Client and Site and installed the UebiMail .pak know every time i try to access the webmail it gives me this...
You cannot login with the username and password entered.
Please check your username and password and try again.

Is there something i miss maybe it's been late know and maybe i did miss something...(1:45am) CST

and again thank you for the help

Angel
Reply With Quote
Sponsored Links
  #2  
Old 25th September 2005, 13:46
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

What have you used as username and password in Uebimiau?

The username is the email address of the user and the password is the password of the corresponding email user. Try to send a test email to this user before you connect with uebimiau, the maildirs are created when the first email arrives.
Reply With Quote
  #3  
Old 25th September 2005, 18:57
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Arrow

thank you again till i thing i need to open up the ports on my firewall to really test it truely but i do have a another question isthere a way that i can change this from beeing web1_username to username only without the web1_ everythings seems to be running just fine i thing this is for me my first linux server with an awsome ISP backend....


Thnak you
Angel
Reply With Quote
  #4  
Old 25th September 2005, 21:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Quote:
Originally Posted by AngelDrago
isthere a way that i can change this from beeing web1_username to username only without the web1_ everythings seems to be running just fine i thing this is for me my first linux server with an awsome ISP backend....
Go to Management -> System Config -> Settings. On the tab ISP-Manager you will see the field User Prefix where you can specify a prefix for users. You can use one of the following placeholders:



[DOMAIN]

[HOST]

[WEBID]



If you don't want a prefix, just leave it blank.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access ISPConfig by http://...:81 driftguy Installation/Configuration 7 14th September 2005 15:47
FTP Access ProTrooper Installation/Configuration 17 16th August 2005 18:53
Access Denied on Port: 81 nandhu Installation/Configuration 2 10th August 2005 15:05
Webmail access from different address? maxx General 1 30th July 2005 13:22
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 12:35


All times are GMT +2. The time now is 15:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.