#1  
Old 10th July 2006, 00:44
widean widean is offline
Junior Member
 
Join Date: Jul 2006
Location: Holland
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to widean
Thumbs down Phpbb plus and fedora core 5

Hello,

I got a problem if i try to install phpbb plus on my webserver (fedora core 5 The Perfect Setup - Fedora Core 5 (64-bit)) the pages are white. The strance thing is if i juse my older server on fedora core 4 it's ok. I have try to install the other 64 bit os Mandriva 2006 Free and CentOS 4.3 and i have the same problem do anyone know this problem and maby have a solusion for it??
Reply With Quote
Sponsored Links
  #2  
Old 10th July 2006, 11:10
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,012
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Did you get any errors in the apache error log of the website?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th July 2006, 12:01
widean widean is offline
Junior Member
 
Join Date: Jul 2006
Location: Holland
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to widean
Default

here i have my error log,

Code:
[Tue Jul  4 20:42:45 2006] [notice] Apache/1.3.34 (Unix) PHP/5.1.4 mod_ssl/2.8.25 OpenSSL/0.9.8a configured -- resuming normal operations
[Tue Jul  4 20:42:45 2006] [notice] Accept mutex: sysvsem (Default: sysvsem)
chown: `adm42go:adm42go': ongeldige gebruiker
chown: `adm42go:adm42go': ongeldige gebruiker
[Tue Jul  4 22:02:52 2006] [error] [client 84.41.210.25] File does not exist: /home/admispconfig/ispconfig/web/phpmyadmin/css/themes/original/img/error.ico
du: `/home/www/web1/.gnome2_private': Toegang geweigerd
du: `/home/www/web1/.gconf': Toegang geweigerd
du: `/home/www/web1/.gnome2': Toegang geweigerd
du: `/home/www/web1/.mozilla': Toegang geweigerd
du: `/home/www/web1/.local': Toegang geweigerd
du: `/home/www/web1/.kde/Autostart': Toegang geweigerd
du: `/home/www/web1/.kde/share/services': Toegang geweigerd
du: `/home/www/web1/.kde/share/applnk': Toegang geweigerd
du: `/home/www/web1/.kde/share/mimelnk': Toegang geweigerd
du: `/home/www/web1/.kde/share/apps': Toegang geweigerd
du: `/home/www/web1/.kde/share/servicetypes': Toegang geweigerd
du: `/home/www/web1/.thumbnails': Toegang geweigerd
du: `/home/www/web1/user/web1_judith/mail': Toegang geweigerd
du: `/home/www/web1/.gconfd': Toegang geweigerd
du: `/home/www/web1/Desktop': Toegang geweigerd
[Tue Jul  4 23:05:12 2006] [notice] caught SIGTERM, shutting down
[Tue Jul  4 23:07:05 2006] [notice] Apache/1.3.34 (Unix) PHP/5.1.4 mod_ssl/2.8.25 OpenSSL/0.9.8a configured -- resuming normal operations
[Tue Jul  4 23:07:05 2006] [notice] Accept mutex: sysvsem (Default: sysvsem)
[Fri Jul  7 08:36:47 2006] [notice] caught SIGTERM, shutting down
[Fri Jul  7 08:38:44 2006] [notice] Apache/1.3.34 (Unix) PHP/5.1.4 mod_ssl/2.8.25 OpenSSL/0.9.8a configured -- resuming normal operations
[Fri Jul  7 08:38:44 2006] [notice] Accept mutex: sysvsem (Default: sysvsem)
I cant find the errors that mathers for the script.. i have used the ./root/ispconfig/httpd/logs/error_log file.
Reply With Quote
  #4  
Old 10th July 2006, 12:48
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,044
Thanks: 269
Thanked 154 Times in 133 Posts
Default

looks like something is not setup correct!

You will also need to create the user and group: adm42go
Reply With Quote
  #5  
Old 10th July 2006, 13:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Please make sure PHP Safe Mode is disabled for that web site. Might be the reason.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 10th July 2006, 15:24
widean widean is offline
Junior Member
 
Join Date: Jul 2006
Location: Holland
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to widean
Default

Quote:
Originally Posted by edge
looks like something is not setup correct!

You will also need to create the user and group: adm42go
Do i need to reinstall ispconfig?
What richt's need the user and group?

Quote:
Originally Posted by falko
Please make sure PHP Safe Mode is disabled for that web site. Might be the reason.
i alredy disabled PHP Safe Mode but there is no change

Last edited by widean; 10th July 2006 at 16:14.
Reply With Quote
  #7  
Old 11th July 2006, 15:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
Originally Posted by widean
I cant find the errors that mathers for the script.. i have used the ./root/ispconfig/httpd/logs/error_log file.
That's the wrong error log. The right one is in /var/log/apache, /var/log/apache2, /var/log/httpd or the like.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 11th July 2006, 15:47
widean widean is offline
Junior Member
 
Join Date: Jul 2006
Location: Holland
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to widean
Default

this log i have uploaded at http://www.widean.com/error_log.pdf it was to long and i don't know what part you need.

I hope you can find something.
Reply With Quote
  #9  
Old 12th July 2006, 14:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
[Tue Jul 11 10:52:05 2006] [error] an unknown filter was not added: PHP
Please have a look here: http://www.howtoforge.com/forums/sho...che2_php%22%5D
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 13th July 2006, 00:28
widean widean is offline
Junior Member
 
Join Date: Jul 2006
Location: Holland
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to widean
 
Default

Thank You so much
It wass in the php.ini schrip some how 8mb of memmory was not good for the script.

Thank you again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.