#1  
Old 26th September 2011, 10:30
pranathi pranathi is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Dnte server unable to bind

Hi ,
I am using Dante server to communicate with socks5 client.
I have configured danted.conf wrt my ips. But,when i start the server I get the error as


Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 13
Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 13
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 13, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 13, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 65534
Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 65534
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 65534, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 65534, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 65534
Sep 26 13:44:16 (1317024856) danted[0]: socks_seteuid(): old: 0, new: 65534
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 65534, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: socks_reseteuid(): current: 65534, new: 0
Sep 26 13:44:16 (1317024856) danted[0]: addressisbindable(): can't bind address: 192.168.0.0.0: Cannot assign requested address (errno = 99)
Sep 26 13:44:16 (1317024856) danted[0]: addressisbindable(): can't bind address: 192.168.0.0.0: Cannot assign requested address (errno = 99)
Sep 26 13:44:16 (1317024856) danted[0]: sockdexit(): terminating
Sep 26 13:44:16 (1317024856) danted[0]: sockdexit(): terminating

Please let me know the solution
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login to phpmyadmin penkku HOWTO-Related Questions 1 24th February 2011 09:26
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Creating SSL crashed apache punto Installation/Configuration 8 22nd June 2009 08:00


All times are GMT +2. The time now is 20:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.