Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd September 2011, 17:54
deco5003 deco5003 is offline
Member
 
Join Date: Jul 2009
Posts: 46
Thanks: 2
Thanked 2 Times in 2 Posts
Default Problem with slapd;bdb_equality_candidates: (uid) not indexed

Hi
After eliminate all lines about ssl certificates from de slapd.conf (I THink I dont needed form the moment) Now I have this problem:
Code:
 slapd[21839]: <= bdb_equality_candidates: (uid) not indexed 
after modify cn=config.ldif to include the index with this directives 
olcDbIndex: objectClass eq 
olcDbIndex: cn eq 
olcDbIndex: gidNumber eq 
olcDbIndex: memberUid eq 
olcDbIndex: uid eq 
olcDbIndex: uidNumber eq 
olcDbIndex: uniqueMember eq 
At slapindex I got this: 
<= str2entry: str2ad(olcDbIndex): attribute type undefined
Where do I need to defined the attribute ?
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2011, 19:27
nbhadauria nbhadauria is offline
Member
 
Join Date: Aug 2010
Location: New Delhi, India
Posts: 79
Thanks: 1
Thanked 13 Times in 13 Posts
Send a message via Skype™ to nbhadauria
Default

where did you find the error ???

are you trying to configure postfix with ldap or something else ?
Reply With Quote
  #3  
Old 11th October 2011, 03:08
deco5003 deco5003 is offline
Member
 
Join Date: Jul 2009
Posts: 46
Thanks: 2
Thanked 2 Times in 2 Posts
 
Default Problem with slapd;bdb_equality_candidates: (uid) not indexed

Hi look I was trying to setup Postfix with LDAP but soon I realize that I messed up so I get back to the “Guide how to install a Postfix mail server that is based on virtual users and domains, that are in a MySQL database”
Thnaks
Reply With Quote
Reply

Bookmarks

Tags
config ldap, slapd, uid not indexed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR- Connection dropped by imap-server Al1937 Installation/Configuration 10 4th September 2009 21:15
FTP uid, gid and directory problem Doug G Installation/Configuration 2 14th August 2009 19:54
Problem with mail and plugin djmostek Installation/Configuration 10 3rd September 2007 21:12
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.