Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st September 2011, 17:33
fosco fosco is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Move IP-Address Selection

I have currently customized ISPConfig 3 to have the IP-Address selection in Web Domain Domain tab, to instead be in the Web Domain Options tab. This prevents users from choosing a private IP address that someone else may already be using and allows only admins to change the IP address. What do you think of this idea?
Reply With Quote
Sponsored Links
  #2  
Old 21st September 2011, 17:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Please see roadmap:

http://bugtracker.ispconfig.org/inde...1113&project=3

This issue has already been addressed and will be released in 3.0.4
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
fosco (21st September 2011)
  #3  
Old 21st September 2011, 18:02
fosco fosco is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Awesome. Thanks a lot.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 02:55
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 15:20
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 18:25
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 13:47
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 17:27


All times are GMT +2. The time now is 04:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.