Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th September 2011, 09:25
Qluripax Qluripax is offline
HowtoForge Supporter
 
Join Date: Dec 2009
Posts: 8
Thanks: 4
Thanked 0 Times in 0 Posts
Lightbulb Wrong encoding of translation?

Hi, during the migration from ISPConfig 2 ISPConfig 3, I've been annoyed to that the Swedish characters are showing incorrectly. To be annoyed would not help anyone so i tried to fix it...
It's seams so simple that, at least, the Swedish translation is saved encoded as iso8859-15. If you export the translation, save it encoded as utf-8 and import it again all Swedish characters are showing up correct.

At least it is so for me running an Debian 6 box with ISPConfig 3.

And last an question. Should I report this as an bug in bugtracker?
Attached Files
File Type: gz se.lng.gz (16.9 KB, 68 views)
Reply With Quote
Sponsored Links
  #2  
Old 8th September 2011, 13:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
 
Default

Yes, please post it to the bugtracker.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
swedish, translation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webalizer stats encoding SupuS Installation/Configuration 9 6th July 2013 11:56
Translation atonweb Installation/Configuration 1 25th June 2011 11:53
French Translation Issue kinai Developers' Forum 4 5th April 2010 11:36
Mail encoding problems bzzik Server Operation 4 31st January 2009 19:31
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56


All times are GMT +2. The time now is 19:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.