#1  
Old 6th July 2006, 12:13
unkn0wn unkn0wn is offline
Senior Member
 
Join Date: Mar 2006
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail , DNS problem

I use debian , postfix and BIND.
I have a big problem

I use radius auth for my users and when they log to network they cant send email because they are redirected to my external dns adress : 211.11.33.101
But they must be on local DNS ip : 10.2.5.1

Can i change MX record from 211.11.33.101 to 10.2.5.1 or something else?
Users have local ip adressess for DNS.
Reply With Quote
Sponsored Links
  #2  
Old 7th July 2006, 13:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by unkn0wn
Can i change MX record from 211.11.33.101 to 10.2.5.1 or something else?
No, not if your users come from outside your local network.
Did you forward port 25 from your router to your Postfix server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th July 2006, 15:32
unkn0wn unkn0wn is offline
Senior Member
 
Join Date: Mar 2006
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://howtoforge.org/forums/showthread.php?t=5400
Reply With Quote
  #4  
Old 8th July 2006, 01:01
platd platd is offline
Member
 
Join Date: Apr 2006
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

As with most problems that seem to crop up on these forums its just a case of reading docs and understanding what you want to do.
99% of the time some one else will have tried the same thing and the answer will be out there on the net.
It's just a case of going to have a look
this web site has a wealth of howto's as well that will also more than likely cover most problems.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 04:39
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 02:41
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 19:05


All times are GMT +2. The time now is 10:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.