Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th August 2011, 17:52
galchen galchen is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with open_basedir and multiple sites per user

hi
recently installed ISPConfig 3.0.3.3.
I have a user that has several websites:
for example: user john. added domain1.com and then domain2.com, both for the same user.
in the open_basedir for domain1 there's DOMAIN1_OBD, and for domain2 i have DOMAIN2_OBD. now when i try to enter domain1.com/index.php it reads if from domain2. i get an open_basedir error, telling me that the requested path is not in the allowed basedir, and it says that my allowed basedir (for domain1) is DOMAIN2_OBD

i'm using fastCGI for php

any idea what it could be?
Reply With Quote
Sponsored Links
  #2  
Old 29th August 2011, 18:14
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,413
Thanks: 834
Thanked 5,498 Times in 4,328 Posts
 
Default

Check the dns records of the domains and ensure that the dns records match the Ip addresses that you selected for the domains. Also ensure that you activated the auto subdomain www setting if you want to reach the site with www.domain.tld too.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.