#1  
Old 23rd August 2011, 17:27
sidbyron sidbyron is offline
Member
 
Join Date: Aug 2011
Location: Distrito Deferal, Mxico
Posts: 37
Thanks: 3
Thanked 1 Time in 1 Post
Send a message via Skype™ to sidbyron
Default Problems with my mail

Hi,

I have many problems with my server, the first one is:

Aug 23 15:55:01 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 15:55:01 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 15:55:01 goandfixsvr postfix/smtpd[15194]: warning: SASL: Connect to private/auth failed: No such file or directory
Aug 23 15:55:01 goandfixsvr postfix/smtpd[15194]: fatal: no SASL authentication mechanisms
Aug 23 15:55:02 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15194 exit status 1
Aug 23 15:55:02 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Aug 23 16:00:02 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 16:00:02 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 16:00:02 goandfixsvr postfix/smtpd[15445]: warning: SASL: Connect to private/auth failed: No such file or directory
Aug 23 16:00:02 goandfixsvr postfix/smtpd[15445]: fatal: no SASL authentication mechanisms
Aug 23 16:00:03 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15445 exit status 1
Aug 23 16:00:03 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Aug 23 16:05:01 goandfixsvr postfix/smtpd[15643]: warning: SASL: Connect to private/auth failed: No such file or directory
Aug 23 16:05:01 goandfixsvr postfix/smtpd[15643]: fatal: no SASL authentication mechanisms
Aug 23 16:05:01 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 16:05:01 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Aug 23 16:05:02 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15643 exit status 1
Aug 23 16:05:02 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

and when I want to login in squirrel webmail I cannot get in because the program says me that my login or password i incorrect.

Can you help me? please.
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2011, 19:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Which tutorial did you use to install your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd August 2011, 19:20
sidbyron sidbyron is offline
Member
 
Join Date: Aug 2011
Location: Distrito Deferal, Mxico
Posts: 37
Thanks: 3
Thanked 1 Time in 1 Post
Send a message via Skype™ to sidbyron
Default

Quote:
Originally Posted by till View Post
Which tutorial did you use to install your server?
I use this tutorial: "http://www.howtoforge.com/perfect-server-centos-5.6-x86_64-ispconfig-3"
Reply With Quote
  #4  
Old 24th August 2011, 11:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Take a look here: http://www.linuxmail.info/postfix-sm...l/#comment-447
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 27th August 2011, 03:08
cartoonz cartoonz is offline
Junior Member
 
Join Date: Jul 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

this really needs to be added to the guide.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problem jagsler Server Operation 41 7th July 2011 15:19
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 18:57
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 16:10
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 22:55
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 23:39


All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.