Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 30th August 2011, 11:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Both links suggest more or less the same, so if it's working now, it should be fine.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 30th August 2011, 11:46
Coilernl Coilernl is offline
Junior Member
 
Join Date: Aug 2011
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
Both links suggest more or less the same, so if it's working now, it should be fine.
The issue still remains, still getting the error message when using wget, svn or ping command.
Reply With Quote
  #13  
Old 31st August 2011, 12:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

But it works from a PHP script inside the chroot?

Please check if all needed libraries for a tool are inside your chroot. You can find out about the required libraries for a program as follows:

Code:
ldd /usr/bin/wget | awk '{ print $3 }'
Do you have /lib/libnss_compat.so.2, /lib/libnsl.so.1, and /lib/libnss_files.so.2 in the lib directory in your chroot?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Server Is Sending Spam. How Do I Block This? LordJ Server Operation 1 7th July 2011 20:34
ispconfig 2 ftp / ssh issues? dw5304 General 6 7th April 2010 17:00
Anything I can do against illegal login-requests? schmidtedv Installation/Configuration 17 7th November 2008 10:25
Restricting SSH and FTP user to a specific directory infernon Installation/Configuration 2 6th June 2007 19:36
log files cruz Technical 3 15th May 2007 15:35


All times are GMT +2. The time now is 22:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.