Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th July 2012, 14:48
Barryvdw Barryvdw is offline
Junior Member
 
Join Date: Feb 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default How to recover deleted domain and mailboxes

Hey guys.. I was deleteing a domain from the postfix whitelist and somehow ended up deleting the entire domain of the server... HELP How do I recover .

There was 3 emails on that domain.
Reply With Quote
Sponsored Links
  #2  
Old 17th July 2012, 14:55
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,779
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

You will have to restore it from the backup if you have one. If you dont have a backup, you should install a backup script on your server in future:

http://www.howtoforge.com/forums/showthread.php?t=41609
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 17th July 2012, 15:04
Barryvdw Barryvdw is offline
Junior Member
 
Join Date: Feb 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re:

So there is now way ...

Sigh ... my nutsack
Reply With Quote
  #4  
Old 17th July 2012, 15:32
Barryvdw Barryvdw is offline
Junior Member
 
Join Date: Feb 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re:

So Till there is nothing nothing nothing i can do ?
Reply With Quote
  #5  
Old 17th July 2012, 15:51
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,779
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
 
Default

If you dont have a backup and the domain directory in /var/vmail is gone because the domain has been deleted, then there is nothing that you can do.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPCONFIG3 + No Email Service!!! AntennaMike Installation/Configuration 4 13th February 2013 12:24
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49
Need help get mail to work (can't recieve and apperently can't send) omega13a Installation/Configuration 19 20th August 2009 22:06
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 21:43
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 18:51


All times are GMT +2. The time now is 15:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.