Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2011, 19:09
Brenton Brenton is offline
Member
 
Join Date: Jul 2005
Posts: 68
Thanks: 2
Thanked 2 Times in 1 Post
Default Change all instances of server name

Hi

When I set up my server I named it server.domain.com not realising that my old server was named the same. I then went to change all instances that I was aware of from server.domain.com to server1.domain.com, but when I look at mail headers I see:
Code:
Received: by server1.domain.com (Postfix)
	id 9322C1337425; Fri, 19 Aug 2011 18:47:50 +0200 (SAST)
Date: Fri, 19 Aug 2011 18:47:50 +0200 (SAST)
From: MAILER-DAEMON@server.domain.com (Mail Delivery System)
I have no idea where the From: ... picks up the server name.

Any direction to start looking would be great.

Regards
Brenton
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2011, 15:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

If you are on Debian/Ubuntu, please change the hostname in /etc/mailname as well and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
mail, posftix, server name

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 12:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.