Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th August 2011, 14:30
staff007 staff007 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Default (13)Permission denied: Can't open directory for index

Hello every one. I have problem with CentOS httpd + ispconfig 3

httpd don't show Options +Indexes

Code:
<LocationMatch "^/+$">
    Options +Indexes
    #ErrorDocument 403 /error/noindex.html
</LocationMatch>
Int Options -Indexes

change to +Indexes but now get (13)Permission denied: Can't open directory for index

How now switch on Directory Listening
Reply With Quote
Sponsored Links
  #2  
Old 5th August 2011, 14:47
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,473
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

Where did you add the above config options?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th August 2011, 21:06
staff007 staff007 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Default

it's by default /etc/httpd/conf.d/welcome.conf

and how start with ispconfig 3 directory listening ?
Reply With Quote
  #4  
Old 7th August 2011, 08:22
staff007 staff007 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Default

anybody answer or no ?
Reply With Quote
  #5  
Old 8th August 2011, 10:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Have you tried adding your directives to the Apache Directives field in ISPConfig? you can add this for each web site for which you want to have directory indexes enabled.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 8th August 2011, 23:06
staff007 staff007 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Default

Nothing

get this error

Forbidden

You don't have permission to access / on this server.

(13)Permission denied: Can't open directory for index
Reply With Quote
  #7  
Old 8th August 2011, 23:29
staff007 staff007 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

I solved the listing problem. In ISPConfig3, go to System > Server Config > "Server name" > Web Tab > Security Level : High > Medium
Reply With Quote
The Following User Says Thank You to staff007 For This Useful Post:
falko (9th August 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 18:16
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 10:37
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06


All times are GMT +2. The time now is 16:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.