#1  
Old 9th August 2011, 01:04
bschultz bschultz is offline
Senior Member
 
Join Date: Jul 2006
Posts: 224
Thanks: 11
Thanked 10 Times in 10 Posts
Default Graphical Interface Problem

I work at a radio station. We currently use the program Teamspeak3 (similar to Skype, but made for video game players) to broadcast on location. We have been using Windows desktop machines, but I'd like to switch these over to server hardware (for redundant power, multiple NIC etc) running Linux.

We have an older server (used about seven years ago) that I've been trying to load Debian with a desktop environment of some sort...but the video card is an ATI from 1995. I can't get it to work with GNome and KDE...without success. The error is always FAILED TO START X SERVER...or a blank screen instead of the login screen.

I've also tried to install Ubuntu (graphical installer worked...but grey screen when booting from the hard drive after install) and also Fedora.

Neither worked.

On the two newer servers we had laying around the office, I got this to work running Debian and Gnome right "out of the box". The thing I like about Gnome (not sure if others have this too) is the Remote Desktop feature for built in VNC access.

Can someone please recommend a "slim" Linux distro with a graphical interface that will work on a VERY old ATI card?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 9th August 2011, 12:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Not sure, but did you try CentOS?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
Major recovery Toucan Installation/Configuration 18 9th August 2011 12:45
MySQL Error Nolan Installation/Configuration 12 16th February 2011 03:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
CentOS DomU on Ubuntu 8.04 LTS Dom0 atjensen11 HOWTO-Related Questions 17 24th February 2009 20:00


All times are GMT +2. The time now is 18:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.